1. AC Question's Avatar
    I recently purchased an LGL15G Sunrise pre-paid smartphone about a month ago, which has android version 4.4.2 and kernel version 3.4.0+. Starting yesterday, upon unlocking my phone I'm assailed with continuous error messages reading "Unfortunately, Google Play Services has stopped" and "Unfortunately, the process com.google.process.gapps has stopped". These error messages are making it near impossible to use my phone because they keep popping up constantly. I am also unable to send or receive text messages (haven't tried phone calls) and I can't factory reset, my phone just freezes whenever I try. Any ideas?
    10-14-2015 04:23 PM
  2. TheDarkAM's Avatar
    I have the same problem..
    10-14-2015 04:32 PM
  3. TheDarkAM's Avatar
    Hope someone finds a solutio
    10-14-2015 04:34 PM
  4. Mark_0032's Avatar
    Having this error come up on my phone making it impossible to use it. What is the fix? The error is as described in the messages above.
    10-16-2015 06:31 PM
  5. HuxleyHound's Avatar
    Having same problem with my htc m8 which was working fine until 3 days ago when this google play services issue started making phone almost impossible to use, regards
    10-28-2015 06:10 AM
  6. Madalina Gabriela's Avatar
    I have the same problem, managed with difficulty to factory reset and tried all the tutorials about clearing data and cache of Google play store, google play services, google play framework or whatever. Still after I log into my google account the "Unfortunately google play services have stopped" keep appearing and after a while whtever I tried to open (settings, google play store) crashes. I have Android 4.4.2 on kernel version 3.4.67 release 19#1 on sat Dec 6 2014. Could not find a way to uninstall google play store or reinstalling the apk from internet I managed with great difficulty to copy through usb (there is no way to actually use Google play store as the messages seem more frequent and I keep getting disconected). Please help! .
    I used the phone for 7 months before this!
    11-16-2016 05:20 AM
  7. belodion's Avatar
    It may be worth trying Settings, Date & Time, and changing the time from Auto to Manual, or vice versa.
    11-16-2016 07:23 AM

Similar Threads

  1. how do I get a nano SIM card for AT&T prepaid service?
    By KiwiCoalBattery in forum General Carrier Discussion
    Replies: 9
    Last Post: 05-02-2016, 05:06 PM
  2. Google now cards vs rss feed readers
    By eric002 in forum Google Nexus 6
    Replies: 3
    Last Post: 10-14-2015, 05:56 PM
  3. My Google Maps doesn't work anymore.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-14-2015, 03:49 PM
  4. How can I stop backup chat on Whatsapp?
    By AC Question in forum Android Apps
    Replies: 0
    Last Post: 10-14-2015, 03:35 PM
  5. Replies: 0
    Last Post: 10-14-2015, 03:19 PM