1. AC Question's Avatar
    I have tried updating my phone to 5.1.1 multiple times now. I have more than 20 GB of memory free on my phone, I have tried clearing the cache, I have tried wiping the cache partition, I have even tried a factory reset (TWICE). I sit and wait for the update to download for anywhere between half an hour and an hour, and when it comes time to continue with the update, my phone restarts, and says update failed. When the phone turns back on, it says update interrupted. I am very frustrated and not sure what to do. Please help.
    10-14-2015 05:53 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you in the US? If so, bring it to your nearest Best Buy, and ask the Samsung Experience rep to flash the updated firmware.
    10-14-2015 06:18 PM

Similar Threads

  1. Bluetooth Range on Samsung Note 5 (Coming From Samsung Galaxy 5)
    By TheCruiseMermaid in forum Samsung Galaxy Note 5
    Replies: 50
    Last Post: 06-23-2016, 07:13 PM
  2. Samsung Galaxy S4 and Shure headphones
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-02-2016, 07:25 PM
  3. Replies: 9
    Last Post: 05-02-2016, 05:06 PM
  4. Replies: 2
    Last Post: 01-05-2016, 10:29 AM
  5. My Android one does not take marshmallow update
    By Vikram in forum Ask a Question
    Replies: 2
    Last Post: 10-16-2015, 05:44 PM