1. AC Question's Avatar
    OK so I am actually in a pretty desperate situation because I have a lot of really important data on my phone like pictures and contacts that I really need to recover.

    -ZTE Grand X Max + on Kitkat 4.4.4
    -Rooted with Kingroot
    -TWRP Recovery installed

    Ok so here's a little background on my device.
    About i would say august 2015, I had discovered my phone sitting in a small puddle of water and it wasn't working for 2 days but with some rice and taking out the MicroSD slot and Simcard slot it started working and I've been using it since.

    I've been researching for a bit and with everyone talking about the difference between Soft and Hard bricked devices, i've become a little confused as to what my phone is.

    When the phone is dead and I hold the power button alone, it vibrates every 2 seconds and the red LED flashes.
    When I first discovered the phone a week ago it was dead so I plugged it into the charger and all it does everytime I charge it and power it on is stay at the boot up logo of the phone and powered by android logo and sits there all day until the battery dies. Now, If i let it die and plug it in again withOUT holding the power button, it shows an empty battery with a caution sign and the words "The battery is critically low. Please allow the phone to charge for a few minutes before powering it on." This is normal for the phone when dead. (it is noteworthy to add that leaving it alone will show the same battery going from low red to full green, signifying that it is charging) This is the only time however that my computer will recognize it is connected, not on the boot up screen. however, when recognized and left alone at the battery screen, no programs nor the computer itself can detect the files. only the sleep and charge Toshiba notification comes up and the jingle notifying me that something is connected. when it is charged and stuck on the boot up screen, holding the power button alone does nothing, it will only vibrate and start up again. Ive tried holding the volume down and power button when in the boot screen, but it does the same. I have also tried this with both up and down volume and power but sometimes (not anymore) the LED will flash red and green. When I hold the volume up and power, the regular boot up will start up again, except if i hold it long enough, it does this weird thing where the screen burns out and glitches the words saying android and grand x max plus a bit. when it finishes darkening, nothing else happens. I am assuming the burn out is coming from TWRP? While it is burning out, swiping down on the screen or long pressing on the screen will make the phone vibrate. I think it is safe to say it is "soft"- bricked?

    anyway, I haven't tried SDK yet because it seems really confusing and i dont actually know how to operate it or what it does so if anyone can explain, please make it a little simple.
    Thank you very much for reading this and if you know anything regarding my drastic situation, please help.
    10-17-2015 11:45 PM
  2. Laura Knotek's Avatar
    Unfortunately, the device is probably dying a slow death due to the water damage. It does not sound like a software issue.
    10-17-2015 11:49 PM
  3. Simon III's Avatar
    If we were disregard that fact, what would be your insight?
    (same asker)
    10-17-2015 11:57 PM

Similar Threads

  1. Is there a way to use your smartphone as a microphone amp?
    By hyfurd2112 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 10-19-2015, 11:49 PM
  2. ZTE Flash- no notification on screen when texts come thru?
    By AC Question in forum Other ZTE Android Phones
    Replies: 1
    Last Post: 10-18-2015, 01:53 AM
  3. How do you send a long video to email or another phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-18-2015, 01:52 AM
  4. Replies: 1
    Last Post: 10-18-2015, 01:49 AM
  5. Replies: 1
    Last Post: 10-17-2015, 11:47 PM