1. AC Question's Avatar
    I'm using a galaxy tab A, and after turning it on for the first time in a few days, I had issues with it not obtaining an IP address. I followed instructions on these forums for changing my IP address from DHCP to static, and have now been able to connect to my modem.

    However, it won't let me connect to the internet (which sort of defeats the object of being connected to the modem!).

    I've tried then changing back to DHCP, and it instantly drops the connection and comes back with the "Failed to obtain IP address" error.

    I've tried multiple different IP addresses (and checked against the other devices connected to make sure that I'm not duplicating any - I've got a Windows PC with an ethernet connection and a Windows netbook with a wireless connection, both working just fine), and tried turning both the tablet and the modem off and on again, with no luck.

    This appears to be a Samsung issue in general, as I've just tried to connect with my phone to wifi, too, and it also can't obtain the IP address.

    Is there anything else I can do - I'm not sure why it stopped working this weekend?
    10-18-2015 03:09 AM

Similar Threads

  1. when is the update coming ??
    By spartan patel in forum Moto X Play
    Replies: 3
    Last Post: 10-18-2015, 05:38 AM
  2. Replies: 0
    Last Post: 10-18-2015, 02:19 AM
  3. Broke out the Lego's tonight! haha
    By zrxoa1 in forum Google Nexus 7 (2013) Accessories
    Replies: 0
    Last Post: 10-18-2015, 02:07 AM
  4. Replies: 0
    Last Post: 10-18-2015, 01:41 AM
  5. Replies: 1
    Last Post: 10-18-2015, 01:34 AM