1. AC Question's Avatar
    Hi! I'm using samsung S5. For a month or two now, all music apps stop their current song at random times. Pressing play/resume starts the song from the start (unless i started playing the song at a later point). There is NO correlation between what i'm doing on the phone and weather or not it bugs. I can do nothing at get a bug, or run 20 apps without any bug.
    I've tried to uninstall and reinstall the apps that play music, and varying which ones (standard music app and shuffle music player, among others). I've updated the phone and ran cachecleaner, antivirus, you name it.
    It is now RARE to get 20 minutes of music uninterrupted. Is this problem known? Does anyone have tips for how i can fix it?
    Thanks!
    -Desperate S5 music fan
    10-20-2015 06:00 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this occur without headphones plugged in?
    10-21-2015 01:25 AM
  3. Nesjejr's Avatar
    Hi thanks for that (even made a profile now!)
    I've done little testing without headphones, haven't gotten the problem then. So it might be the jack outlet.
    I've had the same problem with other headphones, though. So this leads me to think it's something wrong with the headphone hole. how can i fix that?
    10-22-2015 02:43 PM
  4. Nesjejr's Avatar
    Scratch that. Tested more with only the phones speaker. It stopped multiple times (3 times in 20 minutes) - not nearly as often as with headphones, but it still happends. So the problem just might be software, not hardware.
    10-22-2015 03:07 PM
  5. B. Diddy's Avatar
    I wonder if it might be an issue with the jack--perhaps it's falsely sending a signal to the phone that it thinks it's receiving a remote command to pause music. Is there any debris in the jack? Maybe a stray piece of metal foil, like from a gum wrapper?
    10-23-2015 01:33 AM
  6. Nesjejr's Avatar
    Tried gently with blowing and with canned air, no results. It does not pause, then i would be able to continue afterwards. It shuts down the player app so when i press play,the song starts from the beginning.
    10-23-2015 04:29 AM
  7. B. Diddy's Avatar
    Oh, I see--I thought they were just pausing. Try wiping the cache partition: http://support.t-mobile.com/docs/DOC-10404. This is different from clearing the app's cache.

    If that doesn't work, try booting into Safe Mode and see if the stock Music player still has this problem: https://support.t-mobile.com/docs/DOC-10696

    If it still happens in Safe Mode, there might be a firmware issue. Try reinstalling the firmware using Samsung Smart Switch. You can also do so by using Odin: http://forums.androidcentral.com/amb...interface.html
    10-23-2015 02:18 PM
  8. Nesjejr's Avatar
    Thanks for a thorough advice! Wiping cache didn't work. As far as i can tell safe Mode DOES work (tested for almost an hour), but I dont want to use my phone in safe mode all the time. So whats the next step?
    10-26-2015 06:53 AM
  9. B. Diddy's Avatar
    Well, that's the tedious part. There's no easy way to pinpoint the culprit besides uninstalling apps one by one until the problem goes away. I'd concentrate first on apps that have some kind of association with media.
    10-26-2015 01:18 PM
  10. Nesjejr's Avatar
    I've now uninstalled the 20 newest apps (all apps installed since a while before the problem started) - and the problem is still there, and its still with both music player apps.
    10-29-2015 04:35 AM
  11. B. Diddy's Avatar
    It's tedious, isn't it? An alternative method is to backup or sync all of your data, then do a factory reset, then reinstall apps one by one. Neither way is particularly convenient.
    10-29-2015 12:35 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-21-2015, 01:30 AM
  2. Why won't my phone turn back on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-2015, 01:28 AM
  3. Replies: 1
    Last Post: 10-21-2015, 01:27 AM
  4. WIFI all of a sudden doesn't work at work, but will at home, etc. ?
    By BUCKEYEDUDE in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 10-20-2015, 06:12 PM
  5. WIFI won't connect at work
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-20-2015, 05:16 PM
LINK TO POST COPIED TO CLIPBOARD