1. AC Question's Avatar
    Normally I shut my Nexus 7 (Gen 1 - 2012, ME370T, Android 5.1.1, build LMY47V) down whenever I recharge it and so re-boot every few days or so.

    Yesterday I went to re-boot and nothing happened at all. Tried holding power button for 1 minute or more. Still nothing. Tried holding volume down button and then power button - again for up to 1 minute. Did same using volume up. Still nothing.

    So tried with the tablet still connected to external power. Worked fine, even if I disconnected external power just after the initial splash screen started.

    Battery seems fine. Holds a charge quite well and voltage is typically showing around 4 volts (incl. when not connected to external power).

    Any ideas?
    10-21-2015 07:59 AM

Similar Threads

  1. Replies: 5
    Last Post: 01-04-2016, 09:44 AM
  2. Samsung Note 5 ,giving me error when i configure tng.de email
    By john green10 in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 10-21-2015, 12:19 PM
  3. Battery and charger power mismatch
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-21-2015, 07:38 AM
  4. Replies: 0
    Last Post: 10-21-2015, 07:15 AM