1. AC Question's Avatar
    I have had this connected to our internet for a few weeks now that we switched internet providers. Everything worked fine during those few weeks. The other day i stopped working on just my phone. Ive done all the turning off and resetting both devices in certain orders. Ive scanned all the forums i could and have tried a lot of different things including all the simple things. Then i read something about resting your app preferences so i was going to do that and remembered i had 2 apps (one that was a phone clean up and booster app and another that was a battery saving app) so i decided to just get rid off them i never use them anyways. So i deleted those apps and also uninstalled this super binary apps updates. after i did that i tried to connect and it worked just fine. For a couple hours i had wifi on my phone. Then it started having issues again.

    Right now it just says Saved, Secured under my wifi name.
    Every once in a while it will say authentication error has occurred under my wifi name (ssid?)
    It also goes in and out on my wifi networks screen on my phone. What i mean by that is sometimes i'm in range and sometimes im out of range when i'm sitting 3 feet from the modem and havent moved.
    Also if i hit connect it will just say saved secured under my wifi name and thats it. my phone will continuously say scaning with the loading circle going then connecting for a second with the little loading circle going then it stops and goes back to saying saved, secured with sometimes saying authentication error occurred.

    it is a vicious circle and i cant for the life of me figure it out. The only thing i haven't done is reset my phone to factory settings which i really don't want to do.

    ive also gone to my router settings and messed with a few things from AES to TKIP (?) i think it was called to both. have tried channel 11 Default or (auto) and also channel 2.
    and i have also tried to change that mode to the 802 blah blah n only setting (sorry don't have it in front of me to remember the whole number and it diddn't work so i switched everything back to default settings from when i got the router.

    the phone will work with my works wifi just fine when i'm outside on break. Dont understand why it wont work at home. Sorry if this is really long but i thought i would put as much info into this as i could.

    and yes i forgot the network and tried that. All kinds of turning things off and trying to reconnect in certain orders and having my laptop turned off after the power cycle then turning on phone then trying to connect and still no good.

    the only thing that does seem to work is if i hit the reset button on my router and hold it for 10 seconds then i have to re set up my whole internet like when i first had it all mailed to me. That works for a little bit then the same problem happens again.

    I'm open to try anything and i'm sorry if this was figured out but i have spent the last 5 hours trying to do all kinds of workarounds and research. Anyhelp or a solid solution would be awesome so i don't have to factory reset my phone because i really don't think that is the solution.

    I also have no option on my Galaxy S4 to change the 5g or 2.4 that other people have said to try. But i also read that after some update the phone had that option removed. Not sure if that is true or if the option was just moved to another menu on the phone. If it helps it is an at&t galaxy s4
    10-25-2015 09:38 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! You've tried a lot of things so far, but still review this guide to see if any of the tips help. You may want to repeat some of things you tried, but following the steps there. http://forums.androidcentral.com/amb...-problems.html
    10-25-2015 10:13 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-29-2015, 08:06 PM
  2. Galaxy S3 bricked, how can I get MY FILES back?
    By Kevinbounce in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 10-25-2015, 10:27 PM
  3. Replies: 1
    Last Post: 10-25-2015, 10:15 PM
  4. Won't log in to my Samsung account
    By manusbaldspot in forum Samsung Gear S2
    Replies: 2
    Last Post: 10-25-2015, 09:21 PM
  5. Replies: 0
    Last Post: 10-25-2015, 09:06 PM
LINK TO POST COPIED TO CLIPBOARD