1. AC Question's Avatar
    So I got given an AFAIK unrooted GT-P5100 (from Belgium) by my friend to try and fix as they had got the Interpol/ FBI thing on it. So i looked around the web and tried Safe Mode but couldnt get that to work at all so I thought I would just do a factory reset. So I got into the options by pressing volume up or down (whichever one it is) and selected wipe cache partition it displayed "erasing" then followed by "error" and the tablet rebooted back to the Interpol screen. Then I tried wipe data/factory reset it seemed to go through it very quickly, no errors displayed and then it either rebooted automatically or I selected reboot I cant remember, but straight back to the Interpol screen.........

    Then I thought Odin, Ive used it in the past to flash custom ROMs on my rooted phones...
    I downloaded the firmware from sammobiles - P5100XXDNA1_P5100PRODNA1_P5100XXDMG1_HOME.tar.md5
    I followed these instructions with odin v3.10
    - Run Odin3.exe
    - Click on PA button and Select the firmware file.
    - Connect your phone to PC via USB cable, And wait until Odin3 detects the phone.
    - Click on Start button and wait until the operation done.

    All seemed to be going OK, it added it on Com3 and several bits of text appeared saying success
    Then Odin came up with fail when it seemed to be abou 90% of the way across, the bar stopped on the tablet and didnt move. Im guessing at this point I should have asked for help
    Like a muppet I also closed Odin before I took a screenshot... doh!!!!!!
    After a while I disconnected the cable and tried to put it back into download mode but all that comes up on the screen now is "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again"

    So I installed Kies and tried recovery mode but it doesnt detect the tablet at all.

    Odin can still connect, this time on Com5

    I've read about installing TWRP through Odin, is this something I should try or have I just trashed this tablet now?

    Thanks for any advice!!
    10-26-2015 05:10 AM

Similar Threads

  1. Nexus 5 Time Update Issues after Marshmallow Update
    By krishka31 in forum Google Nexus 5
    Replies: 13
    Last Post: 12-11-2015, 11:03 PM
  2. Help! Issues
    By lp1993 in forum Samsung Galaxy S6 edge+
    Replies: 9
    Last Post: 11-02-2015, 03:41 AM
  3. How do I delete an unsupported images from my Samsung Galaxy Note 4?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 10-26-2015, 05:00 AM
  4. Issues with lag/black screen and Camera
    By FeldonNor in forum Sony Xperia Z5
    Replies: 1
    Last Post: 10-26-2015, 02:13 AM
  5. ANDROID SYSTEM RECOVERY <3e> Ag chrome tab how do i fix this?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-26-2015, 01:24 AM