1. AC Question's Avatar

    Hope you are doing great.

    I was doing factory reset of yu yuphoria by rebooting it in recovery mode. First i wiped the user data, after this when I was wiping cache partition then phone's battery dies and phone gets switched off. After charging it agian, when i tried to turn it on, it got stuck in cyanogen logo. I tried to open it again in recovery mode by pressing and holding Volume up, down and power key till YU logo on scree, but even then phone is getting stuck on cyanogen logo.

    I didn't turned on USB debugging in phone while activating Advanced/Developer options by tapping 7-8 times on Build number because I was just about to reset it, not to root it, and reset can be done with phone itself. so I haven't turned on USB debugging.

    Please help me, how can I resolve this problem.

    Thanks in advance.
    10-27-2015 02:44 AM

Similar Threads

  1. Where do I find Battery usage on Galaxy A5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2015, 02:39 AM
  2. Replies: 1
    Last Post: 10-27-2015, 02:34 AM
  3. Replies: 1
    Last Post: 10-27-2015, 02:29 AM
  4. Replies: 0
    Last Post: 10-27-2015, 12:56 AM