1. AC Question's Avatar
    So basically I broke the google play store and google play services because I don't know what i'm doing with a rooted phone.

    So I got a new phone a few days ago and it was already rooted when I got it. I started playing around with what i could do with it and tried to patch the google play store with lucky patcher, which stopped it from working. I tried getting the play store and the play services apk files, but it didn't help. Then i did a factory reset, thinking that would be the problem over with, but the only thing it did was delete all my apps and didn't re-install my google apps. I tried unrooting too, but that didn't even unroot, let alone fix my problem. I then went into the recovery mode and messed around with those settings. Now it's saying "No OS installed!"

    So I seem to be making it worse each time I try to fix it, so I'm going to the internet for help.
    10-27-2015 10:35 PM
  2. SactoKingsFan's Avatar
    Next time make a backup in custom recovery. That's the easiest way to restore a device if you mess something up. You'll have to install the stock firmware to unbrick your phone. Methods vary for different devices. Search for a xda guide on how to unbrick your specific phone.
    aximtreo likes this.
    10-27-2015 11:05 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-28-2015, 03:05 AM
  2. Nexus 5 Battery Life Help
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2015, 02:18 AM
  3. Replies: 0
    Last Post: 10-27-2015, 08:37 PM
  4. Replies: 1
    Last Post: 10-27-2015, 05:46 PM
  5. Replies: 1
    Last Post: 10-27-2015, 05:32 PM