1. AC Question's Avatar
    i already went to account device manager and could able to trace my mobile on GPS, but how to reset the password from there?
    10-28-2015 10:00 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! You can't. What were you doing when the phone did this? Had it been malfunctioning before?

    If you fail the unlock enough times, does it ask for your Google credentials?
    10-28-2015 12:14 PM
  3. WissamSleiman's Avatar
    dear sirs,
    let me tell you in details what exactly happened:
    1. since on year i was regularly using my password "t0jt" on a numerical keyboard. (looks like 8058 on a numerical keyboard)
    2. two days back i was using my s4 in offline mode during my flight Beirut-Dubai, and i switched it off before landing
    3. When i reached home (2015, 26 Oct 5am), i opened my mob and it was normally working as i checked all my whatsapp message
    4. Few minutes later, i tried to reopen it, and when i started typing the password then the mob went automatically for RESTART.
    5. Once the restart has finished, i put my password "t0jt on a numerical keyboard" then a message appeared "password is wrong"
    6. Now after each five trials, a message appear "you have incorrectly .... try again in 30 seconds", after 30 seconds i try also five times and i wait again 30 seconds. and now each 30 seconds i have five trials.
    10-29-2015 08:48 AM
  4. B. Diddy's Avatar
    Hmm, sounds like some kind of firmware glitch, which might be a serious problem. Try booting into Recovery Mode and wiping the cache partition: http://support.t-mobile.com/docs/DOC-5744
    WissamSleiman likes this.
    10-29-2015 12:13 PM
  5. GeenEyedGirl's Avatar
    My note 4 has been doing the same thing for the past couple of weeks. From what I've read online its a issue of the password being "forgotten" by the phone. If you google samsung backup password not working you'll see lots of people in the same situation. I've had to reset my phone twice this week due to the PW -that I know is correct, not working all of a sudden. I did a live chat last night with samsung and they seemed to be aware of it but just said "sorry, you can reset your password once you've reset your phone". Very frustrating!
    WissamSleiman likes this.
    10-29-2015 12:47 PM
  6. WissamSleiman's Avatar
    i tried it twice, and i've received the same message:
    "erasing ..." then "error"
    i'm in a big trouble. i have on it valuable date accumulated since three years. i'm not able to sleep since three days. as right now i'm still sitting in office searching and reading here and there hoping to find out a solution. your help is highly appreciated.
    10-29-2015 02:52 PM
  7. B. Diddy's Avatar
    This is worrisome. I wonder if something in the firmware has become corrupt. Are you able to connect the phone using Samsung Kies and reinstall the firmware? I think if you try to reinstall via Odin, it'll wipe the data from the phone: http://forums.androidcentral.com/amb...interface.html
    10-29-2015 03:44 PM

Similar Threads

  1. Replies: 4
    Last Post: 11-02-2015, 02:16 PM
  2. Replies: 9
    Last Post: 10-30-2015, 06:42 AM
  3. Why does my Android 4.2 keep asking me to clear defaults?
    By AC Question in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 10-28-2015, 03:59 PM
  4. What is up with this 72 hour lock on my phone..unacceptable?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-28-2015, 10:01 AM
  5. Replies: 0
    Last Post: 10-28-2015, 09:34 AM