1. TuneAkash's Avatar
    Hi there,

    I have YU Yureka Plus and I flashed COS12.1 (recently made available) via fastboot method. It's working great, I found no issues in using it, no bugs... except the boot animation of Cyanogen and also TWRP.

    So, the Cyanogen logo is looking like it is under a box, while it used to be just written Cyanogen with black background. Also, the TWRP's boot logo is little ruined.. it's like the picture is corrupted, having big pixels of gray color at the bottom and the top.

    Here are the things I've tried-

    1. Wiped Cache and Dalvik.
    2. Factory Reset.
    3. Restored to COS12. (I don't have it's flash file :P ) (so, the issue didn't resolved here to).
    4. Flashed COS12.1 again via fastboot. And also via TWRP flashed signed zip file.

    So, these are the things I've tried. I couldn't understand what is wrong with it. I know it's not a big issue because it's not at all affecting the performance but still- I don't like it. :P

    So, please help me!
    11-01-2015 08:54 AM

Similar Threads

  1. Why does TouchWiz on the Note4 restart after android 5.1.1 update
    By MohamedN98 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-02-2015, 02:31 PM
  2. Possibly ruined my phone, need help fixing it.
    By codnamedroid in forum Droid Bionic
    Replies: 2
    Last Post: 11-01-2015, 06:52 PM
  3. Replies: 0
    Last Post: 11-01-2015, 07:49 AM
  4. Setting a custom animated lockscreen
    By Philipmom in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 11-01-2015, 07:27 AM
  5. Boot animation
    By miner_films in forum Huawei Ascend G6
    Replies: 0
    Last Post: 11-01-2015, 07:08 AM