1. AC Question's Avatar
    Hi, I woke up around 3 a couple of mornings ago my tablet was frozen. The time said 1ish. It's frozen before, so I just shut it off and powered it back up thinking that would resolve the issue like it has in the past.

    The Dell logo came and then went black, after a minute or few (it was late, I wasn't counting), the Dell logo came back up, then it went black again.
    I tried pressing the Power+Volume down button as advised by the dell forums, but it just brought up the Dell logo (nothing else on the screen). Then I tried the Power+Volume up button, but that did nothing at all.

    I'm at a loss for what to do now that I find myself unable to do a hard reset for this tablet, any help would be greatly appreciated.
    11-05-2015 09:51 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Try long pressing the power button. That will simulate a battery pull. Maybe that will help.
    11-06-2015 09:54 AM

Similar Threads

  1. Why can't I copy a facebook status on s5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2015, 01:01 PM
  2. Can I use usb extender lead on my Samsung tablet?
    By AC Question in forum Misc. Android Tablets
    Replies: 1
    Last Post: 11-06-2015, 09:58 AM
  3. I have cm applock on my Galaxy S6,how can I bypass it?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2015, 09:56 AM
  4. Any need to keep Android Pay on your Note 5?
    By felloffthetruck in forum Samsung Galaxy Note 5
    Replies: 13
    Last Post: 11-06-2015, 08:38 AM
  5. Anyone have Seek Thermal working on the 5X
    By andrewmtc in forum Nexus 5X
    Replies: 1
    Last Post: 11-06-2015, 03:14 AM