1. AC Question's Avatar
    My wife recently reported that her Galaxy Tab was running slow. Sure enough it was being unresponsive and kept hanging.

    I have done a factory reset and reloaded the apps. The problem one seems to be the Twitter app.

    If you open it it prompts you for the username and password of the Twitter account. It then opens - frezzes - and after five minutes it closes again. It never gets any further.

    If you look at application manager you can see that it starts running, closes, starts, etc etc.

    Has anyone else had this problem and solved it.

    I even tried factory reset, downloading ONLY twitter from the play store, and this behaviour still happens. In other words, it can't be conflicting with another downloaded app, but the Stock apps from Samsung or the Andriod opp system.

    Any help would be appreciated.
    11-07-2015 03:59 AM

Similar Threads

  1. System apps keep reappearing after being deleted
    By gcdedf114 in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 11-08-2015, 08:21 AM
  2. Replies: 0
    Last Post: 11-07-2015, 03:46 AM
  3. Replies: 0
    Last Post: 11-07-2015, 03:31 AM
  4. How can I make a highlight video with my Samsung Galaxy S6 Edge+?
    By AC Question in forum Samsung Galaxy S6 edge+
    Replies: 0
    Last Post: 11-07-2015, 03:12 AM