1. AC Question's Avatar
    I have an AT&T Samsung Galaxy Note 4 and I am trying to backup my phone on my 2012 Macbook Air 1.8 GHz Core i5, 8 GB 1600 MHz DDR3 using either KIES or Smart Switch. I am able to start the backup process on both applications and both applications will reach 100%, but soon afterwards the applications will Quit Unexpectedly with the Problem Report shown below and the backup files are not saved. Does anyone know what this means? I have read that application terminations due to 'NSMallocException' are related to either lack of available RAM or 'memory dumps'. I am not extremely computer savvy so I am not even sure what a 'memory dump' is. I have tried running the backup process on both KIES and Smart Switch being the only applications open. I have tried keeping my Macbook shut down for a day to 'clear out memory in RAM.' I have monitored the RAM in Activity Monitor and noticed that throughout the backup process, the memory used will be around 3.5 GB and the Cache will be around 2.5. Once it reaches 100% which is when I am assuming the backup files are being created, the memory used jumps up to 5.5 GB with Cache still at 2.5 meaning that nearly all of the RAM is being utilized. I have no idea what to do next and I would like to backup my phone. Please help!

    Process: SmartSwitch [578]
    Path: /Applications/SmartSwitch.app/Contents/MacOS/SmartSwitch
    Identifier: com.samsung.SmartSwitch
    Version: (1)
    Code Type: X86 (Native)
    Parent Process: ??? [1]
    Responsible: SmartSwitch [578]
    User ID: 501

    Date/Time: 2015-11-13 02:29:39.937 -0600
    OS Version: Mac OS X 10.10.5 (14F27)
    Report Version: 11
    Anonymous UUID: F0C5CE95-BC52-B489-0A1A-97FAF4B4D4BA

    Time Awake Since Boot: 9700 seconds

    Crashed Thread: 12

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000

    Application Specific Information:
    *** Terminating app due to uncaught exception 'NSMallocException', reason: 'Out of memory. We suggest restarting the application. If you have an unsaved document, create a backup copy in Finder, then try to save.'
    11-13-2015 02:42 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-26-2015, 04:17 AM
  2. How to bypass previous Gmail account on my LG phone?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-13-2015, 09:35 AM
  3. Replies: 1
    Last Post: 11-13-2015, 06:36 AM
  4. Why has my phone camera disabled?
    By AC Question in forum HTC One V
    Replies: 0
    Last Post: 11-13-2015, 01:07 AM
  5. How do I retrieve numbers off my Moto cell?
    By AC Question in forum Moto E (2014)
    Replies: 1
    Last Post: 11-13-2015, 01:03 AM