1. AC Question's Avatar
    I have smartphone lenovo.. And I given to my brother.. But.I don't know what happens.. He's said software lost.. When I look up my phone have massage and can't deleted(unfortunately WeQR has stopped) what that means.. Please help me..
    11-15-2015 09:07 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does that persist after a reboot?

    Try booting into Safe Mode, which temporarily disables all 3rd party apps. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    11-15-2015 03:41 PM
  3. Mackzilla596's Avatar
    I am getting this message on my phone to. Except when I tap "okay" it immediately reappears. I have tried restarting numerous times (forced because I am unable to normally), and have forcefully factory reset the device. And it still appears any suggestions?
    11-15-2015 08:46 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! Which Lenovo phone is it?
    11-15-2015 10:56 PM
  5. Mackzilla596's Avatar
    I have the galaxy s6 not the edge my bad
    11-16-2015 01:12 PM
  6. B. Diddy's Avatar
    Is WeQR an actual app in your App Drawer? I'm guessing it's a QR code scanner app. That fact that it shows up in app sources like Aptoide but not Google Play Store makes me a bit suspicious. Did you install it, or did it come preinstalled?
    11-16-2015 01:34 PM
  7. Mackzilla596's Avatar
    preinstalled I'm going to assume I haven't installed it. The previous owner of the phone said he netwrok unlocked the phone. Could that be the problem?
    11-16-2015 03:40 PM
  8. B. Diddy's Avatar
    Not sure if carrier unlocking would matter. Does it still happen in Safe Mode, in case some 3rd party app is causing the instability? https://support.t-mobile.com/docs/DOC-21007
    11-16-2015 04:21 PM
  9. Mackzilla596's Avatar
    Yeah it does. any other suggestions??
    11-16-2015 06:28 PM
  10. B. Diddy's Avatar
    Sorry, I'm out of ideas for now. I'll keep an eye out for similar posts.
    11-16-2015 07:04 PM
  11. Slowslowslow's Avatar
    Hello I have the same problem with a Majestic tablet.

    I tried to make a factory reset + boot in safe mode but not appen..

    The problem is still present. It started when I was dowloading un update of one game........

    Here some detailes about this unknon app:

    [Link removed by Moderator]

    THA for your help in advance
    11-17-2015 07:28 AM
  12. B. Diddy's Avatar
    After a bit more searching, it seems that WeQR does crop up in some links related to malware, so it's possible it's malware that installed itself to the root of the device. That can be very difficult to get rid of.
    11-17-2015 10:48 AM
  13. Slowslowslow's Avatar
    THx so you confirm that WeQR is a Malware?

    When you say difficult, it means is not impossible so any suggestion from you guys??? Otherwise my tablet is not more usable....

    THX a lot
    11-18-2015 03:09 AM
  14. AEzra's Avatar
    Unfortunately WeQR has stopped working.
    This is what i get on my China Clone iPhone 5. i have tried factory reset several times, and even gone ahead to flash the phone, to no avail. it's still popping up repeatedly. please what can i do.
    Thanks.
    11-18-2015 06:28 AM
  15. enigma113's Avatar
    My cousin woke up yesterdayand showed me her phone was hot and it has this unfortunately, WeQR has stopped.
    Her phone ls a Lg-ms770
    I dont want to factory reset it cause it has photos of her mother that is no longer with us.
    11-18-2015 08:04 AM
  16. B. Diddy's Avatar
    THx so you confirm that WeQR is a Malware?
    Unfortunately, it can be difficult to find definite evidence on the web about malware. For example, the Measure, Monkey Test, and Time Service apps are generally believed to be malware, but I can't really find anything official on the web. When I search for them, I find a ton of threads where people ask how to get rid of them, but no official blog posts on security sites that describe them as malware in detail. I encounter the same vagueness when searching for WeQR. So no, I can't confirm.
    11-18-2015 11:01 AM
  17. rusmanb's Avatar
    Just want to say that my device UTOO N59 (I think it was made in Thailand) got the same problem since early this month, exactly the same time as this thread first appeared in this forum.

    I have tried factory reset a couple of time but to no avail. Must be a malware because that phone had been involuntarily installing all kinds of unwanted apps before this thing happened.

    I will just KIV this phone for now until a solution appears.

    I hope this information helps.
    11-21-2015 07:07 PM
  18. Slowslowslow's Avatar
    It's seem we are a lot with this issue.I hope someone will help us..

    THX to all
    11-23-2015 01:26 AM
  19. Slowslowslow's Avatar
    Dear all,

    any one found a solution for this issue??

    THX a lot
    11-28-2015 12:47 AM
  20. bibigol's Avatar
    Helaas WeQR is gestopt .. Wat ik kan doen .. wie kan mijn helpen.ik ben pas lid geworden.

    Helaas WeQR is gestopt met werken.
    Dit is wat ik krijg op mijn China Clone iPhone 6 plus. massage en kan niet verwijderd
    12-04-2015 01:57 PM
  21. nagato111's Avatar
    root your device ... and download ,, system app un installer ,,, and then un install the weQR ..... JUST A SUGGESTION .stilll trying it.but i cannot root my device...
    ..same pROB...
    belodion likes this.
    01-02-2016 05:54 AM
  22. faismobiles's Avatar
    ikon ik-tpc 783 tab Unfortunately WeQR has stopped.. What I can do.. Please help me thankyou
    01-11-2016 09:50 PM
  23. umair mughal2's Avatar
    hello sir...i want finnish weqr so what i can do please sir cos i was chak all shop for new softwere but not available my tablate softwere so plase help me how i finnish unfortunately weqr ..my tablte touchmate kplorer pro ...serial no.2013104130000868..TM-MID101d
    02-24-2016 02:58 AM
  24. ShahGarr's Avatar
    I have mobile of xtouch smartphone- sky pro. i dont knw wha happens to my mobile . I am getting this message " unfortunately weqr has been stopped" on my phone to. Except when I tap " okay" it immediately reappears. I have tried restarting numerous times (forced because I am unable to normally ), and have forcefully factory reset the device. And it still appears any suggestions for free ? please help mee my email is (email address removed by Moderator)
    02-26-2016 05:43 AM
  25. Adrian Nagy's Avatar
    I found a way if you have Kinguser if anyone would like to know
    02-26-2016 11:00 AM
30 12

Similar Threads

  1. Internal memory access once the S6 has died.
    By Bryan_Clarke in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 04-26-2016, 02:22 AM
  2. Removed apps and users are eating up my data. How do I fix this?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-15-2015, 03:49 PM
  3. Replies: 1
    Last Post: 11-15-2015, 11:20 AM
  4. Replies: 1
    Last Post: 11-15-2015, 08:26 AM
  5. Unfortunately, Contacts has stopped. Please Help!
    By kwindian69 in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2015, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD