1. AC Question's Avatar
    So 2 months ago I got pdanet and it was working great until today pdanet had issues where it would be stuck on either connecting to phone or verifying phone internet. Using nexus 6 with 3 internet and a lenovo y50, USB debugging is enabled and pdanet recognizes that the phone is connected. Please help
    11-16-2015 11:05 AM
  2. Almeuit's Avatar
    Does your plan have tethering ? If not this could be the reason.
    11-16-2015 01:56 PM
  3. frijustends's Avatar
    I've used it for many years, 3 days ago unable to connect either via foxfi wifi or by tethering.

    Have tried reinstalling the app and even resetting phone to factory data, still doesn't work.
    11-24-2015 10:08 AM
  4. Aquila's Avatar
    12-15-2015 02:36 AM

Similar Threads

  1. Why isn't my phone working after error between wiping cache partitions?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 03-27-2016, 02:38 AM
  2. Why is the Signal App not showing locking my texts?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-16-2015, 01:57 PM
  3. Pen will not eject
    By Steve Bruno2 in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 11-16-2015, 12:43 PM
  4. Replies: 1
    Last Post: 11-16-2015, 12:22 PM
  5. S5 Active does not have set volume key to take picture. How can I do this?
    By AC Question in forum Samsung Galaxy S5 Active
    Replies: 1
    Last Post: 11-16-2015, 11:58 AM