1. AC Question's Avatar
    Hello everyone, I have a wacky technical problem perhaps one or more of you can help me with.

    Microphone only works when used with headset. If I plug in my earphones w/mic I can record messages w/voice recorder. Without the earphones nothing. I have tried:

    1. Hard reset
    2. New mic board
    3. New motherboard
    4. Not a clogged audio opening.

    Here is a little curve for you - mic works when taking a video? How do you explain that? There has got to be something I am overlooking. Any help from the techs among you would be VERY appreciated.

    Drew
    11-17-2015 11:16 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do people hear you when you make a call without using a headset? When you take a video and play it back, do you only hear sound in one channel? It's possible that the secondary mic (used for stereo recording on videos and for noise cancellation) is the one that's faulty, and perhaps that's the mic that's used for voice recordings.
    droberto likes this.
    11-17-2015 01:21 PM
  3. droberto's Avatar
    TY for your reply B. The phone is not activated so I cannot make calls. The question is where would this secondary mic be? Both boards have been replaced in the phone and the problem persists. Drew
    11-17-2015 03:06 PM
  4. B. Diddy's Avatar
    At the top, near the headphone jack: Samsung Galaxy S4 Manual User Guide and Troubleshooting
    droberto likes this.
    11-17-2015 04:25 PM
  5. droberto's Avatar
    TY B. You gave me ammo for a new plan of attack. I'm going to replace that top mic(earpiece unit) part and see what happens. We are lucky there are mentors like you that take the time to assist members so willfully. It is much appreciated.

    Drew
    B. Diddy likes this.
    11-17-2015 06:56 PM
  6. Rigers Killo's Avatar
    I have the problem on this video : . Sometimes the microphone works well, but most of the time it has noise .Others can not hear me but I do. I changed the charger pad where the mic. is, but unfortunately it has the same problem. I also cleaned the holes of mic but still the same. please help me
    10-11-2016 04:12 AM

Similar Threads

  1. YouTube App not showing 240p, 480p or 1080p on my uploads?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-17-2016, 01:48 PM
  2. What would cause my Verizon 4GLTE Tablet to not turn on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2015, 01:32 PM
  3. Replies: 1
    Last Post: 11-17-2015, 01:31 PM
  4. I deleted my os of my S4 Gt-i9500, how can I get it back?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 11-17-2015, 10:52 AM
  5. Motorola Droid Turbo Icon Identification - Do not enter?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2015, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD