1. AC Question's Avatar
    I have an old MB870 that I've been trying to set up as a VoIP phone. So far, none of the apps have been able to use the earpiece speaker. Wired headphones or the speakerphone work fine, but the earpiece is silent. I'd suspect that maybe the app or sound configuration is messed up , but I have never used this phone for talk and I can't say it's not hardware. It's not activated, so I can't dial out and test it with that either.

    I did disassemble the phone and I pulled the headphone jack out and disassembled/cleaned/tested it to make sure that it wasn't a false plug detection problem, but I don't have a T4 bit to get to the speaker itself for further hardware tests.

    I have tried using SoundAbout to route media audio to the earpiece, but so far, SA has been behaving so buggy that I'm not really putting much faith in the results. I also tried using the voip app in safe mode to no effect.

    I just need some suggestions as to other ways I can test the speaker. Most posts elsewhere assume the phone has a working service already. Any suggestions would be appreciated.
    11-18-2015 07:56 AM

Similar Threads

  1. Using a flash drive on the V10
    By Andrew Bonner in forum LG V10
    Replies: 9
    Last Post: 07-26-2016, 07:54 PM
  2. Replies: 9
    Last Post: 11-27-2015, 09:29 AM
  3. File transfer on encrypted Samsung galaxy s6
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2015, 06:19 PM
  4. Replies: 2
    Last Post: 11-18-2015, 07:16 AM