1. AC Question's Avatar
    I can't find data usage in settings anymore. It's the thing that shows you the bar graph and breaks down your data usage by app. I look at it all the time to keep track of my data usage and now it's just gone from settings. Has it been moved somewhere else?
    11-18-2015 02:11 PM
  2. Javier P's Avatar
    Have you tried using the search option in your settings (magnifying glass top right)?
    11-18-2015 02:41 PM
  3. kavidlow's Avatar
    Yes I tried that. Usage Data Access comes up as a search result, but that's not it.
    11-18-2015 04:26 PM
  4. Javier P's Avatar
    Hello, thanks for registering and welcome as a new member! Have you recently received a system update? Which carrier? Maybe they removed this option or put it under the carrier specific settings.
    11-18-2015 05:11 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-18-2015, 09:05 PM
  2. My 4.4.2 android is lagging
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2015, 08:30 PM