1. AC Question's Avatar
    Some raging here, too. First, the problem:

    Grandfathered Verizon unlimited data plan (circa April, 2011). Samsung Galaxy S3 phone. FoxFi installed for me by guy I purchased phone and laptop from. Just updated ALL of my phone apps for the first time, last week. Hotspotting continued working everyday until yesterday. That was 11/20/15 about 2 pm CST in Minneapolis. Have never used any other FoxFi function. Swapped batteries yesterday while on line on my Toshiba laptop. (Internal charging fried from moisture back in June.) Me: Only a couple steps above calling "online" "on the line", in terms of computer savviness.

    As always, in reinitializing hotspot, tapped "FoxFi" icon; then "Activate WiFi Hotspot"; then the obligatory check mark in "I trust this application", followed by "OK" (That additional "Attention" step suddenly started popping up about 6 months ago, but only on the 1st hotspot initialization after repowering or restarting the phone.); then "Go to Settings", and swiped "Mobile Hotspot".

    Expected result: 3 to 5 seconds of "Checking subscription status" followed by (95% of time) "Hotspot activated", or (5% of time) "! Error Use of this device requires... yadda, yadda, yadda". Previously, when the "Error" popped up, I'd just back out, start again from FoxFi icon or Activate WiFi Hotspot, and I'd be golden.

    Yesterday's results (and since): Same steps as described above through swiping "Mobile Hotspot". "Checking subscription status" wound on for about 45 seconds, then (first effort) "Unable to connect at this time. Try again later." Tapped "OK". Swiped "Mobile Hotspot" again. "Error. Use of this service requires..., "Go to My Verizon Mobile", "Call Customer Service"." Pointless as it would be, tapping "Go to My Verizon Mobile" has no effect whatsoever.

    Did notice, by accidentally tapping "Mobile Hotspot", then "Allowed devices", there were none. Don't know if one was there prior to problem starting. Found my Toshiba's Device name and MAC address. Added device. No help.

    Can anyone identify the source of this problem? Help me beat it? Can follow instructions to the letter but, if someone's gonna tell me how to Tether or Screen Mirror or otherwise solve my problem, you're gonna have to be real specific in your instruction. All I want is the use of my unlimited data on my Laptop and Smart TV back. Now the rage:

    I hate Verizon. It's like dealing with the Devil. When I initially contracted, hotspotting, USB and bluetooth tethering, probably some other forms, were all part of that unlimited data usage.

    Found out in July of 2011 that, because I hadn't used any of those options prior to sometime in June, I'd lost them. Verizon rep who sold me this bag of crap was decent enough to instruct me on how to USB tether from my DroidX to move data to my computer. (Haven't been able to do that since swapping to S3, though haven't really tried because of functioning hotspot.)

    Until October, 2014, I was of the notion I was simply screwed on data uses outside my phone, but needed Verizon for their cell coverage. Then, computer pro selling me S3 told me about root bypass apps and loaded one for me. FoxFi. Worked almost flawlessly till yesterday.

    Funny thing. Verizon sent me an email in late October telling me they were raising the cost of my unlimited data from $30/mo. to $50/mo., as of November 15. I just sucked it up; "Oh, well". Went to my gmail to pin down the date of that notification for specificity here. It's gone from my gmail account. I didn't delete it on purpose. I don't delete anything! That I may have by accident, checked trash can. Ain't there! What the ****! Is it even possible Verizon managed that erasure. If so, why?

    I hadn't upgraded a damn thing security, Samsung or Verizon related for over a year for fear of a problem like I have now. Only did so because I figured the scummy thieves would be satisfied with the $20 increase. Apparently they'd already time-bombed me with an update designed to disable FoxFi. But, is that true?

    I don't care if it is or not. I've lost what little faith and use I had in or for those vampires. I'm a hair's breadth from dropping them. I will as soon as I find a reasonable alternative with unlimited data. (Any suggestions?) And I'm a vindictive mo-fo. Once done, I'll never go back. I don't care if they start giving away S6's on no-contract plans. I'll ceaselessly and thoroughly trash them to anyone suggesting contracting with them. If Verizon were a natural person I'd seek it out and beat it half to death with a baseball bat. Hate, hate, hate Verizon!!!!!!!!!!!
    11-21-2015 04:11 PM
  2. donebrasko's Avatar
    I heard someone else day their email disappeared too
    11-22-2015 03:20 PM
  3. mrderrickh2006's Avatar
    I have unlimite on Verizon too and my foxfi stopped working on my Note 3 and Note 4. Usb tether still works to connect my pc.

    Posted via the Android Central App
    11-23-2015 08:30 PM
  4. dbisko's Avatar
    I have seen all over the internet how Foxfi has stopped working on Verizon's network sometime over the last several days. I am currently on a business trip in Japan using a local Japan SIM card (NTT Docomo) in my Verizon-Issued Phone (Samsung Galaxy S5). Up until this past weekend, Foxfi was working fine to tether here in Japan on the NTT Docomo network. However, it has stopped working on the NTT Docomo network a few days ago with the message "Mobile number not found".

    Is it possible that if Verizon did something to disable FoxFi tethering on their network, they also did something that prevents it from working all together (even on other carrier's networks)?
    11-23-2015 10:00 PM
  5. Aquila's Avatar
    12-15-2015 02:36 AM

Similar Threads

  1. How do I set up automatic voicemail password (on Verizon)?
    By gnGracie in forum Samsung Galaxy Note 5
    Replies: 8
    Last Post: 01-20-2016, 06:59 PM
  2. Replies: 1
    Last Post: 11-26-2015, 06:53 PM
  3. why is my lg phone showing "invalid card"?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-21-2015, 04:07 PM
  4. Why can't i watch live streaming on my galaxy tab s2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-21-2015, 04:04 PM
  5. Replies: 0
    Last Post: 11-21-2015, 04:04 PM