1. AC Question's Avatar
    When my Nexus 6p is in sleep mode and someone calls, the phone rings and the caller contact details appear on screen but no amount of tapping screen, pressing lock/unlock button or using fingerprint sensor will allow me to accept call. It also appears that whilst this incoming call is in progress phone is completely useless! Any ideas, anyone?
    11-22-2015 11:19 AM
  2. srkmagnus's Avatar
    Open the dialer app system settings (system settings > application > sort by all > dialer (phone)) and clear the cache. See if that fixes the problem and let us know.
    11-22-2015 11:31 AM
  3. BluRayHenry's Avatar
    Hi srkmagnus. Thanks for your response to my query. Tried this but cache will not clear either!
    11-22-2015 12:20 PM
  4. BluRayHenry's Avatar
    Update: Managed to clear cache. But to no avail!
    11-22-2015 12:38 PM
  5. BluRayHenry's Avatar
    Finally sussed what I was doing wrong. Although I could see (and hear) the red phone symbol which I tapped and swiped like crazy! I did not press and hold it and then move it towards the blue phone symbol that only appears when you touch and hold the flashing red phone. Anyway, problem solved. I'm a first-time android user. Always had Nokia and, lately, Windows phones, so it was unfamiliarity on my part and is no reflection on my new Nexus 6p, which is fantastic in every way. Thanks, again, to srkmagnus for taking the time to respond, in the first instance. Onwards and upwards!
    11-23-2015 04:39 AM

Similar Threads

  1. need help with apn on s4 sgh-i337
    By Kinger12953 in forum Samsung Galaxy S4 Google Edition
    Replies: 5
    Last Post: 11-23-2015, 08:32 AM
  2. Replies: 2
    Last Post: 11-22-2015, 02:14 PM
  3. Replies: 2
    Last Post: 11-22-2015, 11:35 AM
  4. How can I transfer my photos from my GalaxyS6 to my Mac
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-22-2015, 11:28 AM
  5. Replies: 1
    Last Post: 11-22-2015, 11:17 AM