1. AC Question's Avatar
    Okay,im using Samsung Mega 2 and played a game called "Episode:Choose your own story". Okay. I used Lucky Patcher to receive a free in-purchase stuff and it worked perfectly. But then,I rooted my phone and installed an root app called "Freedom". Too bad i messed up and somehow i managed to unroot my phone but as I tried to purchase an free Ib-app stuff in the Episode,somehow it said "The in-purchase are disabled. Please enable the In-purchase at the setting of you device". Thats weird because i did not disabled my in-purchase. I've tried to search every solution but its still not working. I've tried uninstall Episode for like 2 months,but yet still facing the same problem over and over. Someone suggest me a real solution. Sorry for my bad English. Thank you so much. Anyway,please help me.
    11-23-2015 02:39 PM
  2. Almeuit's Avatar
    We do not discuss illegal activities on the forum. This is strictly prohibited.
    Thread closed.
    11-23-2015 02:42 PM

Similar Threads

  1. Replies: 13
    Last Post: 01-13-2016, 12:49 PM
  2. Replies: 2
    Last Post: 11-24-2015, 06:26 AM
  3. Sync Apple iCal events with my Google Cal?
    By Beeford9 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 11-23-2015, 05:48 PM
  4. How do you use a signature in text on a Galaxy Note 5?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 11-23-2015, 02:08 PM
  5. How do I get samsung gear s to work with v10
    By toolman157 in forum LG V10
    Replies: 0
    Last Post: 11-23-2015, 02:02 PM