1. AC Question's Avatar
    So I recently rooted my NVIDIA Shield Tablet with Android 5.1.1. I had all the stuff I wanted, one of those things being Lucky Patcher. Here's where it went wrong: I used Lucky Patcher to install a modded Play Store, but after it "finished", I had no Play Store at all. I've tried clearing caches, adding a # to the hosts file, downloading "proxy Google Play" with Lucky Patcher (nothing happened there), and downloading APK. So far nothing has worked. The APK installs, and can open (except for the occasional crash on open), but no matter what, when I try to download or update anything, it just crashes. Any help here? I'm resetting to factory defaults ATM, but I don't know how it'll turn out. Can I have some help just in case?
    12-06-2015 11:17 AM
  2. B. Diddy's Avatar
    Sorry, we don't allow discussion about Lucky Patcher. Thread closed.
    09-01-2017 08:18 PM

Similar Threads

  1. Why an I unable to attach file in text message
    By AC Question in forum Ask a Question
    Replies: 19
    Last Post: 12-26-2015, 05:31 PM
  2. Replies: 1
    Last Post: 12-10-2015, 12:24 PM
  3. Replies: 0
    Last Post: 12-06-2015, 11:14 AM
  4. How do I log out of my Dropbox on my desktop computer?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-06-2015, 11:07 AM
  5. Can apps in User accounts remain private in Marshmallow?
    By Trip545 in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 12-06-2015, 10:57 AM
LINK TO POST COPIED TO CLIPBOARD