1. AC Question's Avatar
    I have tried restoring it in recovery mode but that didn't do anything, I put it in odin mode but didn't really know what to do with that so exited odin and tried other button combos that people suggested. Please help, Thanks!
    12-06-2015 12:16 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try reinstalling the original firmware using either Samsung Kies or Samsung Smart Switch. If you use Odin, you need to find the correct firmware for your exact model: http://forums.androidcentral.com/amb...interface.html. You can find the firmware here: Firmwares - SamMobile
    12-07-2015 06:07 PM

Similar Threads

  1. Fake Samsung micro SD card?
    By Jack thee Ripper in forum Accessories
    Replies: 4
    Last Post: 12-16-2015, 11:32 PM
  2. what galaxy note3 has 1.39 gb RAM
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2015, 06:08 PM
  3. How do I open my lock screen on my Samsung Alpha on my p.c?
    By AC Question in forum Samsung Galaxy Alpha
    Replies: 1
    Last Post: 12-06-2015, 01:43 PM
  4. Replies: 1
    Last Post: 12-06-2015, 12:32 PM
  5. How do I upload a video on Instagram??
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 12-06-2015, 12:07 PM