1. rojaac's Avatar
    My issue is the exact opposite of this post:

    please add the protocol prefix, this forum isnt letting me post a link...crazzy

    http://forums.androidcentral.com/sam...dia-audio.html

    Anyone have clues how to enable this for my Xperia T2 Ultra with 5.1.1 ?
    12-07-2015 11:25 AM
  2. B. Diddy's Avatar
    I added the link to your post. If you only see a Phone Audio option, and no Media Audio option, then that usually means the Bluetooth device doesn't support Media Audio. Does your Pilot connect to other devices with a Media Audio option?
  3. B. Diddy's Avatar
    I added the link to your post. If you only see a Phone Audio option, and no Media Audio option, then that usually means the Bluetooth device doesn't support Media Audio. Does your Pilot connect to other devices with a Media Audio option?
    12-07-2015 12:31 PM
  4. rojaac's Avatar
    Will try soon, but I definitely feel the '11 Pilot has BT 2.0 since all other software in it is crap too. I bought an FM transmitter to fix this.
    12-13-2015 09:26 AM

Similar Threads

  1. HELP! How to save camera photos and screenshots to Google Photos, NOT Gallery?
    By iphoneiphoneuser in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 12-07-2015, 06:51 PM
  2. Why does my screen stay active while on the phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2015, 11:44 AM
  3. Why is my note 4's battery so strange ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2015, 11:42 AM
  4. Why isn't my Facebook working
    By AC Question in forum Facebook Home
    Replies: 1
    Last Post: 12-07-2015, 11:34 AM
  5. Replies: 1
    Last Post: 12-07-2015, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD