1. AC Question's Avatar
    Motorola XT1541, Android version 5.1.1.

    Settings shows my phone as XT1032 and will not allow me to change it (XT1541button is ghosted)

    Under "Apps", Google Play Services only shows "Disable" and "Manage Space" and I can't use anything (Gmail etc.) which needs Google Play Services.

    The first time the problem came, I did a Factory Reset. Problem solved.

    A few days later, problem returned. Another Factory Reset. Problem solved.

    Problem has now come again.

    Anyone any ideas please? I'm not sure that I'm competent to do USB debugging.
    12-08-2015 10:34 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is the phone rooted and modified in any way?
    12-08-2015 06:15 PM

Similar Threads

  1. Replies: 4
    Last Post: 12-08-2015, 05:35 PM
  2. Replies: 2
    Last Post: 12-08-2015, 05:24 PM
  3. Replies: 4
    Last Post: 12-08-2015, 04:43 PM
  4. Replies: 4
    Last Post: 12-08-2015, 11:20 AM
  5. Replies: 0
    Last Post: 12-08-2015, 08:59 AM