1. AC Question's Avatar
    Hey all,

    So I have a Samsung Galaxy s3 GT-i9300, it's not locked to any provider and I bought it unlocked brand new straight from Amazon in 2013. It's worked like a charm until about 3 weeks ago.

    First of all, it started randomly restarting by itself. Then when I manually restarted it, it got stuck in a boot loop, I couldn't manage to stop the loop until suddenly it stopped by itself. It worked fine for a day but then the apps i had installed on my SD card stopped working as it couldn't recognize the SD card even though in the settings it still told me all the information about what was on the SD card?

    I simply deleted and reinstalled the apps, it worked fine but then when I was away from my phone it must have restarted and got stuck on the Samsung starting up screen.

    I read that I should delete the cache and do a factory reset, which I did but I don't think its worked?

    When I go into recovery mode this is what most of it says in red:
    E: failed to mount /cache (no such file or directory)
    E: Can't mount /cache/recovery/last_recovery
    E: Failed to mount /data (no such file or directory)
    E: Can't mount /data/log/recovery_log.txt
    E: failed to mount /system (no such file or directory)

    Etc etc.

    I read somewhere to flash a stock ROM using Odin, however when i do so it fails every time, here's what it says:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9300XXUGMK6_I9300OXAGMK6_I9300XXUGMK6_HOME.tar.MD5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..

    <ID:0/004> Added!!
    <ID:0/004> Odin engine v(ID:3.1005)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> SingleDownload.
    <ID:0/004> sboot.bin
    <ID:0/004> NAND Write Start!!
    <ID:0/004> FAIL!
    <ID:0/004> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    It seems to fail at NAND Write Start!! every time. - I've tried searching online but i just can't find the answer.

    Please help me and my mobile

    Kerri D
    12-10-2015 03:51 PM
  2. nicosams3's Avatar
    Hi Kerri, exact same purchase and exact same problems.

    Have you managed to get it to work?
    01-06-2016 07:10 PM

Similar Threads

  1. Replies: 3
    Last Post: 12-11-2015, 12:51 PM
  2. Replies: 1
    Last Post: 12-10-2015, 03:33 PM
  3. Replies: 1
    Last Post: 12-10-2015, 03:33 PM
  4. How do I send a group text on galaxy 5 with chomps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-10-2015, 03:20 PM