1. AC Question's Avatar
    Currently, when I boot my phone (an LG Realm LS620), it just gets stuck on a grey screen. So, I try to booted in to recovery mode and receive the following errors:
    E:missing bitmap stage_empty (Code -1)
    E:missing bitmap stage_fill
    I am given 3 options in which to apply updates: update from external sdcard, cache, or from ADB. If update from external sdcard is chosen, I get the error:
    E:failed to mount /sdcard (No such file or directory)
    I have a 16 GB micro SD in my phone right now, so I am confused. If update from cache is chosen I am given 3 different empty folders.
    So, currently that leaves me with updating from ADB, however, my PC does not recognize my phone and Windows gives me and error with Code 43. I tried installing the LG Realm USB drivers, but did not do anything. Device Manager shows: unknown device connected (configuration descriptor request failed). I am frustrated on what do and am in desperate need of help.
    12-12-2015 02:37 AM
  2. dpham00's Avatar
    Found this, for a different LG model, but it might help
    12-12-2015 07:47 AM
  3. theycallmebacon's Avatar
    My phone will not go into download mode, I tried every combination of buttons );. I can only go into recovery mode when I boot.
    12-13-2015 11:33 PM
  4. luisbmx7's Avatar
    did you ever fix it i have the same problem cant find anything
    08-05-2016 09:30 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-12-2015, 07:50 AM
  2. I have a Galaxy tab 3. How do I save work to my SD card?
    By 999nacnud in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2015, 07:49 AM
  3. Replies: 1
    Last Post: 12-12-2015, 07:48 AM
  4. Why do I see unfortunatly WeQR has stopped
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2015, 02:44 AM