1. Taiwo Onibada's Avatar
    About 1 or 2 weeks ago, most off my Google apps kept on stopping so I rebooted my phone over and over again with no success. I then decided to factory reset my phone. I had no problem for a while until it started up again today. I have tried clearing the cache, resetting my app preferences and even factory reset my phone. None of them worked. Any solution for a Motorola Moto G 2nd Gen?
    12-12-2015 10:02 AM
  2. dpham00's Avatar
    It sounds like a defective phone. I would contact the manufacturer for a warranty replacement
    12-12-2015 01:41 PM
  3. Taiwo Onibada's Avatar
    The only problem i have is that when i try to log into my gmail account to access any Google powered apps is that the message that processcom.google.process.gapps has stopped or google play services has stopped. I first got the phone in September and the problems only started a few weeks ago.
    12-12-2015 02:08 PM

Similar Threads

  1. Question about the Note 5 and the none removable battery.
    By gatorrich in forum Samsung Galaxy Note 5
    Replies: 8
    Last Post: 12-12-2015, 07:58 PM
  2. Replies: 1
    Last Post: 12-12-2015, 01:42 PM
  3. wrist gestures stopped working?
    By aweber1nj in forum TAG Heuer Connected
    Replies: 2
    Last Post: 12-12-2015, 01:07 PM
  4. Why can't I sign up for Android Pay?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-12-2015, 12:46 PM
  5. Call log, texts and emails not showing....
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2015, 09:50 AM