1. AC Question's Avatar
    Had the phone for about 6 weeks. This morning I can't turn off Do Not Disturb. It's set to Total Silence. I've tried powering off/on.
    12-14-2015 07:32 AM
  2. dpham00's Avatar
    Have you tried to turn it off in the settings menu?
    12-14-2015 02:19 PM
  3. AlphaTango414's Avatar
    You could also try a simple system cache wipe.
    12-14-2015 03:06 PM
  4. anon(412786)'s Avatar
    Mine is doing the same now too. My phone was in dnd last night and I forgot to hook up the charger. The phone shut off in the middle of the night. Now I can't get dnd to turn off. I tried a cache wipe in twrp but have had no success. I'm hoping it fixes itself when the scheduler takes effect again tonight. Anyone else having this issue?
    12-29-2015 01:19 PM
  5. anon(412786)'s Avatar
    Just did a TWRP backup....wiped...restored. Annnnnnd.....nope.

    Looks like the system is corrupted somewhere. This seems like a job for full wipe and then TB to restore user data, preferences, etc.
    12-29-2015 11:57 PM
  6. anon(412786)'s Avatar
    It fixed itself today after running through it's scheduled DND event last night.
    12-30-2015 06:03 PM
  7. B. Diddy's Avatar
    If this happens again, see my response in this thread: http://forums.androidcentral.com/ask...l?highlight=do
    01-20-2016 04:23 PM
  8. appmy's Avatar
    This happened to me today. I went into setting, then sound, then toggled one of the settings in the do not disturb menu.

    It worked for me

    Posted via the Android Central App
    02-10-2016 04:32 PM
  9. l8rabbit's Avatar
    Same issue on Nexus 6P. This "fixed" it.

    This happened to me today. I went into setting, then sound, then toggled one of the settings in the do not disturb menu.

    It worked for me

    Posted via the Android Central App
    04-20-2016 06:52 PM
  10. bohwat's Avatar
    try this trick : press the volume down all the way, turning the volume off
    Meghal Bhargav likes this.
    05-04-2016 05:18 AM
  11. John NL's Avatar
    Following works for me:
    Try going into Settings > Sound and Notifications > Do not disturb > Automatic rules. Then schedule DND to run from now until now + 1 minute, this should turn it off and reset. Hope that helps!
    05-19-2016 09:57 PM
  12. Ryan Caudle's Avatar
    Same problem, fixed by:

    - Volume down all the way
    - Volume back up
    - Click on 'End Now' next to DND mode

    Hope that helps!
    05-26-2016 11:59 AM
  13. Jean-Pierre Ramalho's Avatar
    That works like a charm.. Thanks you!!!!
    09-19-2016 02:57 AM

Similar Threads

  1. Getting irritating notification sound - how to turn it off?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-20-2016, 09:09 AM
  2. Why is my Mixromax android a1 not working??
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-14-2015, 05:22 PM
  3. Why's my Kyocera android not uploading photos
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-14-2015, 03:05 PM
  4. Why does Verizon Cloud NOT backup S Pen Notes?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-14-2015, 01:11 PM
  5. Replies: 2
    Last Post: 12-14-2015, 08:55 AM
LINK TO POST COPIED TO CLIPBOARD