1. AC Question's Avatar
    While updating to android 6.0.1 the screen stopped and showed error. The device then turned off and tried to reboot. But no simply says google and then shows the droid guy with a red triangle that says no command.

    Is there any way to go back to 6.0 and still retain the data on the device? Please let me know.
    12-14-2015 02:13 PM
  2. LeoRex's Avatar
    You could try to manually flash the 6.0 image files, skipping the userdata files, and hope for the best.

    How to manually update your Nexus | Android Central

    One critical difference is that this command :

    ./fastboot -w update [image file].zip

    leave out the '-w' that switch wipes your device's user data container.
    12-14-2015 02:28 PM
  3. Rocck94's Avatar
    Which image should be used? Or is there a way to tell which one was on there already?
    12-14-2015 02:38 PM
  4. Rocck94's Avatar
    I found the file needed and have it ready... Seeing has I have not sideloaded anything on this before, is there a good set of steps to walk through this? I downloaded ADB and fastboot and tried entering the commands via cmd prompt and it tells me its not recognized as a internal or external command.
    12-14-2015 03:38 PM
  5. AlphaTango414's Avatar
    Try a video
    Laura Knotek likes this.
    12-14-2015 04:18 PM
  6. Rocck94's Avatar
    I followed the steps in the video to sideload. However it tells me that the footer is wrong and that verification failed so it aborts.

    It was mentioned about using fastboot above, but I can't seem to get fastboot to recognize or see the device. I can get ADB to see it when I put it in apply update from adb mode via recovery.

    From looking at various articles, it seems that when the android guy has the red triangle and no command is when people are using the fastboot.
    12-15-2015 09:02 AM
  7. Rocck94's Avatar
    Thank you to all those who helped. In tinkering with it.. I finally got fastboot to run and it was able to reload the 6.0 image. And a BIG THANK YOU to LeoRex as it was able to boot finally with no data lost! So again Thank you!!!!! Now to back this thing up before it does this again.
    LeoRex likes this.
    12-15-2015 10:00 AM
  8. LeoRex's Avatar
    Awesome! Glad you got it back up. Nexus devices are pretty robust... Takes a lot to permanently break one.
    12-15-2015 07:19 PM

Similar Threads

  1. Soft keys unresponsive after I337UCUGOK2 update
    By abdielrobles in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 02-22-2016, 11:18 AM
  2. [Closed] Win a Nexus 6P or Nexus 5X in our Fa-la-la-liday Contest!
    By James Falconer in forum Android Central Contests
    Replies: 3364
    Last Post: 01-05-2016, 12:45 AM
  3. Is the game 'Floating Duck' going to be a total failure?
    By fink_network in forum Android Games
    Replies: 8
    Last Post: 01-04-2016, 02:20 PM
  4. 4G doesn't work on my Nexus 5
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 12-16-2015, 03:52 PM
  5. Replies: 2
    Last Post: 12-14-2015, 03:32 PM