1. zazoudu07's Avatar
    Hello.
    I am new here and sorry, not 100% familiar with all the terms etc
    When I turned on my mobile today, End User License Agreement popped up. Nothing strange there . After choosing my language and pressing 'Next' I got into a second screen asking for the Wi-Fi . Pressed "Next" again. ...
    Then. ...
    I got onto another screen where I was asked the usual "do you accept terms. ... blabla". I hit the "Next " button.. and ... here it goes again. Showing up endlessly. I tried over and over again. Choosing different languages or options but still the same! !! So I cannot go to my home screen anymore....!
    Thank God, because of my screenlock I can still access things but not "directly " if you know what I mean.
    I am thinking about rebooting everything but I wanted to make sure there isn't another way and know if that already happened to someone?
    Thanks for helping and sorry for the essay I wrote

    Posted via the Android Central App
    Madhavi Sharma likes this.
    12-15-2015 08:07 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is it the EULA to use the phone itself, or is it for a specific app? Do you have to scroll all the way to the bottom of the EULA in order for it to acknowledge that accepted it?
    12-16-2015 01:11 AM
  3. zazoudu07's Avatar
    Thanks for your reply.
    It is the EULA's phone .
    And no, I did not have to scroll down all the way to accept. It was already ticked in YES by default. I did try to accept after I scrolled down as well but didn't work

    Posted via the Android Central App
    12-16-2015 04:08 AM
  4. AlphaTango414's Avatar
    Try wiping system cache via recovery mode.
    12-16-2015 04:15 AM
  5. zazoudu07's Avatar
    Ok. After a bit of research I found how to do it. But it didn't work
    You also may have to know that my phone upgraded to another "Android version " I guess something like 2 weeks ago. So maybe this has something to do? Like a bug due to this new version (I think it's lollipop 5.0.2)
    Thanks again

    Posted via the Android Central App
    12-16-2015 04:29 AM
  6. B. Diddy's Avatar
    It's possibly related. Try using either Samsung Kies or Smart Switch to reinstall the firmware.
    12-16-2015 07:56 PM
  7. Madhavi Sharma's Avatar
    I have the exact same problem. And the same software too (recently updated).

    Does resetting the phone solve the problem? Please let me know. It'd be very helpful. Thank you.
    04-18-2016 12:35 PM
  8. arnan1991's Avatar
    This just happened to my phone last night. Same Model.

    I desperately need to work out what the issue is without a reset because theres so much stuff on it.


    Any ideas?
    04-21-2016 02:00 PM
  9. Bookplate Ari's Avatar
    And the same annoying thing happened to me and my phone is useless. Its been months since the OP first asked this... does no one how to fix rhis yet?
    04-23-2016 03:47 AM
  10. zazoudu07's Avatar
    Hi there.
    Sad to hear you had the same problem. Only thing that worked for me was resetting the phone.... sorry...
    But I don't know about you but I could access things through my unlock screen and "scroll down panel". I was then able to turn on Wi-Fi and go to my Google drive and import my pictures before resetting. I don't really know if you will be able to do the same. But it worked for me.
    Good luck
    04-30-2016 05:38 AM
  11. andy time's Avatar
    read the tips ..so how does one re install the firmware ? when he mobile is fixated in a loop
    07-29-2016 04:25 PM
  12. mosleh uddin ahmed's Avatar
    read the tips ..so how does one re install the firmware ? when he mobile is fixated in a loop
    10-05-2016 10:08 AM
  13. mosleh uddin ahmed's Avatar
    same problem. :/
    10-05-2016 10:08 AM

Similar Threads

  1. how do I use my own tune as a ringtone on blackberry priv?
    By rochellea1985 in forum Ask a Question
    Replies: 2
    Last Post: 07-04-2016, 07:47 PM
  2. Samsung 6 wont turn on. What do I do?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-27-2015, 06:01 PM
  3. how to delete picaso photos from samsung galaxy 4.0
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-15-2015, 07:39 PM
  4. If you dropped your samsung 5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-15-2015, 07:38 PM
  5. How do I change the appearance of Yahoo email on my Samsung Note 5?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 12-15-2015, 07:30 PM
LINK TO POST COPIED TO CLIPBOARD