1. AC Question's Avatar
    So I bought a new Samsung Galaxy SM-J500F and rooted it with Kingroot and was successful on the 1st try. After some messing around on game mods I took out my SIM and inserted a new one. When I tried to boot the phone all I see is:
    Custom binary blocked by FRP. Secure Fail :kernel
    With a yellow triangle with a "!". I tried factory resetting it by booting into system recovery but it says: dm-verity verification failed....
    E:unknown volume for path [/sbfs] so I recon the problem might be that the Factory reset protection(FRP) is stopping me from using my phone. Is there a way to fix this?
    12-18-2015 08:39 PM
  2. anon(632115)'s Avatar
    12-19-2015 05:44 AM

Similar Threads

  1. Samsung S3 SGH-I747 won't power up after USB replacement
    By The Robman in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-27-2015, 09:22 PM
  2. Replies: 11
    Last Post: 12-21-2015, 03:08 PM
  3. Ads Problem In Samsung Galaxy S3 Mini
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 12-21-2015, 08:00 AM
  4. Samsung S4 Battery Discharge Rate on WIFI
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2015, 10:46 PM
  5. Replies: 1
    Last Post: 12-18-2015, 05:42 PM