1. Smashious's Avatar
    Hello everyone. I have a galaxy s3 i9300 and during the last week it started to act weird and I had to factory reset it. Now it doesn't boot just stuck at Samsung logo and when I try to open in recovery it says lots of files are missing. I tried to flash it using Odin and it fail ( tried PIT partion and failed also) so can anyone in this forum help me pls ?

    Thanks for your time
    12-18-2015 11:56 PM
  2. Claude Speed's Avatar
    Flash memory corruption occurred on you
    12-19-2015 01:51 AM
  3. Smashious's Avatar
    And how can I fix this?
    12-19-2015 05:53 AM
  4. Smashious's Avatar
    So can anyone help me ?
    Here is the latest news.

    When I plug in the charger while the phone is off, it shows an empty battery icon and a paused circle which is supposed to be moving in normal situations. When i try to hard reset it or entering in recovery mode, i get a lot of errors like missing cache and data and system stuff like so much errors and hardresseting doesn't work. I tried to install firmware using Kies but also it didn't work. So can anyone help me pls ?
    04-09-2016 06:12 AM
  5. Smashious's Avatar
    04-10-2016 07:45 AM
  6. spagman's Avatar
    The emmc memory chip needs replacing...... Or its easier to replace the motherboard.
    04-10-2016 09:43 AM
  7. Smashious's Avatar
    Are you sure?
    04-11-2016 07:11 AM

Similar Threads

  1. Firmware or reboot problem? Need help in fixing
    By VVendetta in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 12-31-2015, 08:35 PM
  2. Ads Problem In Samsung Galaxy S3 Mini
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 12-21-2015, 08:00 AM
  3. Replies: 2
    Last Post: 12-19-2015, 01:47 AM
  4. Samsung Link problem!
    By Anatoli1876 in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 12-18-2015, 10:26 PM
  5. Upgrading S3 need recommendations!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2015, 09:23 PM