1. AC Question's Avatar
    I use Anymote, Beautiful Widgets, and Smart Manager widget.
    A few days ago they all suddenly got stuck on "loading widget" or just won't update.
    I've tried deleting and reinstalling apps. Replacing the widget with a new one, and restarting my phone. I may just have to factory reset, but I'd like to avoid that.
    Any suggestions? Please! :/

    Oh, one last thing. The stock weather widget still works for some reason, but nothing else.
    12-19-2015 02:18 AM
  2. Javier P's Avatar
    Hi, welcome to the forums! Did you recently receive a system update? You could try first wiping the cache partition on recovery and clearing cache in settings - storage. If no go get back to us and we'll try different solutions.
    12-19-2015 06:02 AM
  3. DirgeOfTheRaven's Avatar
    Thank you very much, I believe I'll be using the forums often!

    I'm surprised how easy that was. Worked like a charm! Thank you so much for the assistance!
    Javier P likes this.
    12-19-2015 07:26 AM
  4. Javier P's Avatar
    Glad it helped! Thank you for registering and the follow up! See you around the forums.
    12-19-2015 07:44 AM
  5. DirgeOfTheRaven's Avatar
    Actually, it worked for a few minutes, but happened again. I'm going to try one more time. :P
    12-19-2015 07:47 AM
  6. Javier P's Avatar
    Let's try different things then. Do you remember any significant change in your phone right before the problem started? System update, new app installed or updated, changes in your location settings or similar, etc?
    12-19-2015 08:04 AM
  7. DirgeOfTheRaven's Avatar
    I'm not entirely sure about updated apps, because I set it to auto update all and haven't payed much attention (unfortunately)
    I'll try Uninstallinng some recent updates and see if that helps.
    The phone software updated not long ago, but it was after the problem began.

    I deleted the data and cache from TouchWiz Home which also worked for about two minutes, so the problem may lie in the launcher?

    I've also tried to delete cache partition again which did nothing... But before it made it to the menu it said it was installing updates. Then showed the android laying down and said "no... Something" I can't remember.

    Sorry for the long read. Just trying to get out as much information as I can! Dx
    12-19-2015 04:51 PM
  8. Javier P's Avatar
    You could try with a different different launcher and see what happens with those widgets. My first choice would be Nova, there's a free version on the Play Store and you can import your layout.

    I'm not sure if this is problem with the launcher, but using a different one would give us more clues.
    12-19-2015 05:15 PM
  9. DirgeOfTheRaven's Avatar
    Alright, I took your advice and went with Nova.
    Worked great!.. For about an hour.
    I figured it out this time though. (I think)

    I figured out that it seems to happen every time I attempt to edit my Anymote widget.
    Took the widget off the screen and seems to be working so far.
    Javier P likes this.
    12-19-2015 07:00 PM
  10. Javier P's Avatar
    That's interesting. I think you should get in touch with the AnyMote developers and tell them what happened. Let's see if everything is still working fine tomorrow before we commemorate Keep us posted.
    12-19-2015 07:14 PM

Similar Threads

  1. Can you use Straight Talk with a Sprint Galaxy S6 (GSM)?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 08-26-2016, 12:41 PM
  2. Anyone from Galaxy s6 to 6p?
    By bogdaryl in forum Nexus 6P
    Replies: 32
    Last Post: 12-30-2015, 05:58 PM
  3. Phone is stuck, restarting
    By I luv Apple 3 in forum Moto G (2013)
    Replies: 1
    Last Post: 12-19-2015, 06:08 AM
  4. Replies: 2
    Last Post: 12-19-2015, 01:47 AM
  5. Replies: 1
    Last Post: 12-18-2015, 10:40 PM