1. AC Question's Avatar
    I have installed AA in my Galaxy S5 phone and the system was just updated 4 days ago.
    I have installed the Hyundai Sonata update twice to ensure it is up to date.
    I have tried 4 different USB cables. 3 Samsung cables that come with the phone and are suitable for data transfer and a third party charging cable just as a test.
    I start the AA software on my phone, plug the cable into the idling car. The phone beeps to indicate it is taking a charge from the car but otherwise, nothing happens. I have tried plugging in before starting the AA app also. I have never been asked to unlock the phone (it isn't locked when I plug it in) and never asked to agree to any terms.
    I can see the AA logo in my Sonata menus, but it is grayed out and not selectable.
    I would really like this setup to work and any help is appreciated.
    12-22-2015 03:23 PM

Similar Threads

  1. Traded my note 5 for the 6p..
    By Jay Gamblore in forum Nexus 6P
    Replies: 26
    Last Post: 01-04-2016, 11:04 PM
  2. How do I reply all to a group text?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 12-22-2015, 03:24 PM
  3. Reply to group text goes only to sender?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-22-2015, 03:18 PM
  4. Replies: 1
    Last Post: 12-22-2015, 03:17 PM
  5. How to change default user
    By rbecking in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 12-22-2015, 02:51 PM