1. AC Question's Avatar
    After entering my SIM on my resetted phone it requested a PIN for unlocking the SIM network. I didn't know what that was so i researched it and i found out that i had to unblock Bootloader. When i went to do that i saw that i had to have my phone rooted. So i tried to root it. I followed all the necessary steps i ran Odin and everything seemed to go well until it finished with the program did a reboot and the only thing that i could see was the screen with the model info. I tried re-rebooting, taking the battery out and puting it back in, even recovery mode (volume up/home button/power button) but that only shows me an unmovable loading image. The phone used to belong to a greek network but after changing the motherboard to a romanian one it can't connect neither with the greek networks nor the romanian ones. So what can i do ??
    12-23-2015 03:31 PM
  2. belodion's Avatar
    I'm not sure that we're likely to be able to help you with this one. Sorry....unless any members can suggest something.

    Posted via the Android Central App
    12-24-2015 06:29 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-23-2015, 09:43 PM
  2. My emojis haven't been working on my moto g.
    By Adam Birch in forum General Help and How To
    Replies: 1
    Last Post: 12-23-2015, 03:57 PM
  3. Replies: 1
    Last Post: 12-23-2015, 03:42 PM
  4. Why will my HTC One not pair with my Fitbit Flex?
    By AC Question in forum HTC One Series
    Replies: 1
    Last Post: 12-23-2015, 03:39 PM
  5. Why is my sd card not working??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-23-2015, 03:35 PM