1. AC Question's Avatar
    Professionally installed the 4100nex in a 2005 Xterra using supplied USB cable. Cable is in USB2. Bluetooth connects easily but when plugging into the USB it says it is an incompatible device. Like others, this is the only reason for purchasing this unit.

    I pulled the system and connected directly to USB2, same message.

    Running Lollipop 5.1 and the latest Android Auto. Has anyone found a solution for this all too common problem?
    12-27-2015 01:15 PM
  2. encelle111's Avatar
    I have the same phone and head unit. Did you find a solution?
    02-02-2016 12:00 PM
  3. rkstreet's Avatar
    My Note 4 and 4100NEX works fine. I am running 5.0.1 with lots of security 'stuff' installed on my phone.

    I seem to remember having to let the 4100 install the software automatically when I connected via bluetooth, and USB port 2.

    How can I help?
    02-04-2016 08:03 PM
  4. Akuk's Avatar
    I purchased the very first 4100NEX that came into my local Car Toys and everything worked fine with my Note 4, and mine is a corporate phone with all sorts of security things as well. Worked great for the 6 months or so that I still had the car. That was on Android 5.0. Since updating to 5.1 in my new car, however, now I have no sound from android auto, even though it is working and connecting in every other way.
    02-25-2016 11:44 AM

Similar Threads

  1. Musicians starting with "The" listed alphabetically under T
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-02-2016, 05:39 PM
  2. Is the note 5 right for me?
    By imaposer in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 12-28-2015, 01:04 PM
  3. No sound when receiving phone calls for Samsung mini s3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-27-2015, 12:59 PM
  4. Note 5 screen problem help please
    By Jarred Hudson in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 12-27-2015, 12:45 PM
  5. Replies: 0
    Last Post: 12-27-2015, 11:43 AM