1. AC Question's Avatar
    I recovered an old Galaxy s3 phone from my friend for research and development purpose. There is no sim or SD card in it.

    I charged the phone and when I boot it, it got stuck in a boot loop. The reboot process occurs at various random steps.

    Now I googled a lot, found how to get into recovery and tried to wipe the cache. I think I have succeed but I am not sure.

    Because you see, the rebooting symptoms occur inside recovery mode as well. So I need to navigate the menu quickly and click the "clear cache" option before it reboots. So it's possible that the device rebooted before the cache was cleared.

    I tried to reset to factory default, but that is even more complicated, because there is 2 menu, and the "yes" item is at the bottom of the second menu. I don't have the time to navigate and it reboots again.

    Does anybody know why it reboots constantly at un-regular intervals.

    Some suggested it could be a jammed power button, but I can feel the clicking of the button pretty well. Does unscrewing the phone could give me access to the power button to unjam it, if that is the case.

    Any insight would be appreciatied as google does not gives me anything new lead.
    12-27-2015 06:57 PM

Similar Threads

  1. Why does my bluetooth keep turning on and off my Galaxy S?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 12-03-2016, 04:00 AM
  2. Samsung Galaxy S5 bootloop/black screen problem. Please help!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2016, 05:27 AM
  3. Replies: 2
    Last Post: 12-28-2015, 07:05 PM
  4. Forgot pin code on Galaxy note 5
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-27-2015, 06:02 PM
  5. Why can't I boot into clockwork mod recovery?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-27-2015, 04:15 PM