1. AC Question's Avatar
    After rooting device (not my first time, but my first time with my nexus 6 which was a virgin) I tried installing a custom font. I downloaded it and tried installing "X" font and said my system storage was full. I tried clearing some stuff but failed. I thought it was an error so i downloaded a new app and failed too.

    I verified if my phone was rooted and it is. Later I decided that I wasn't in need of a custom font so I left it at peace, but I remembered about Xposed framework and want it to install it just for the modules , but failed terribly after showing me a message that said "not enough storage space." Broke my heart. I unrooted and OEM locked my phone and re-rooted to no avail. Still the same ol' problem.

    When in the root process, I remember while booting into custom recovery temporarily I saw this new message (I had never seen before) that said Something about the system partition to set it to read only for future OTA's processes and I left it untouched.

    Also I checked on Titanium back up and other apps.
    Cache: 256mb-------------- 13.4mb used, 242mb free---Good
    System: 2GB ---------------------2GB used, about 300KB free---Bad
    Data (userdata) 26.5Gb----2.5GB used, 24.1GB free---Good
    Ram---- who cares. Its ok.

    I need Help please I want to have space to install Xposed, all these fonts and stuff. How can I free space or somehow to let my phone now there's more space or idk something. A fix I've never seen this issue before.
    12-30-2015 05:52 PM
  2. 03_27_2015's Avatar
    Please help
    12-30-2015 09:10 PM

Similar Threads

  1. Replies: 6
    Last Post: 01-01-2016, 05:17 PM
  2. Replies: 4
    Last Post: 12-31-2015, 11:30 AM
  3. Replies: 1
    Last Post: 12-30-2015, 06:02 PM
  4. How do I set a default dialer on my Nexus 4?
    By AC Question in forum Google Nexus 4
    Replies: 0
    Last Post: 12-30-2015, 03:31 PM
  5. Replies: 0
    Last Post: 12-30-2015, 01:21 PM