1. AC Question's Avatar
    Hi Guys!
    I ran into some trouble with my Droid 4 playing with system apps and one went poof which is giving me most of the trouble. My intention is not to have someone spoonfeed me the fix, but to perhaps share resources as to how I can fix this on my own .
    For those who answer with Factory Reset I understand and giggle anyway- it is not working in my case and I am reaching to the community that understands this.

    Symptoms are:
    Google Play Services has stopped
    Setup Wizard has stopped and one of its supplemental apps is gone.
    Cannot open- I mean cannot open- play store without it immediately closing .
    Cannot reinstall sync and account settings apk for some reason it just stops.

    So basically my phone is bricked from play store, setup and my account. Can't get to play store to update services, cannot get to services because play store is down. Cannot add account because setup is gone (attempted to reinstall it but google just thinks I'm asking for the app in the play store called the exact same thing).
    Oh and no titanium backup of sorts...one would hope that android had a stock backup asides from the factory settings or diagnostic assitant (must be an ideal world I'm thinking). So this is where I reach to my community before facing coporate!

    I've tried factory reset, clearing caches, hard uninstalling system apps and immediately reinstalling them. What it is I'm looking for is this:
    Question 1: Is there an app that could potentially diagnose which system apps I'm missing? I just need to know which ones so I can apk them!!!!!
    Question 2:^ Does anyone know of a resource of thelist of system apps that I could refer to while looking for which ones I need to reinstall?
    Question 3: May someone share with me an location to restore the system to stock. I'd absolutely love to just wipe clean and reset (not factory data- phone can't reinstall uninstalled system apps of course).
    If this is a scenario I have to go and pay for a service I will; but, this is my attempt to reach out to the community since taking care of my own problem has been to no avail. So many links have forbidden access or error 404 and it makes me tear up each time my endeavor seems farther to reach when it seemed so close. Thank you for your time community!

    Have a happy New Year Everyone!!
    12-31-2015 01:58 AM

Similar Threads

  1. Two questions on the droid turbo II/Force
    By Lucy Davies in forum Motorola Droid Turbo 2
    Replies: 31
    Last Post: 02-24-2016, 07:06 AM
  2. How can I fix a clockworkmod helium restoring problem?
    By AC Question in forum General Help and How To
    Replies: 4
    Last Post: 12-31-2015, 11:27 AM
  3. Replies: 1
    Last Post: 12-30-2015, 08:59 PM
  4. SD Card won't work on Motorola Droid X2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-30-2015, 04:28 PM
  5. How do I take a panoramic picture with my Droid Max?
    By AC Question in forum Motorola Droid MAXX
    Replies: 1
    Last Post: 12-30-2015, 02:55 PM