1. AC Question's Avatar
    i am using USB C cable to transfer the data... (Music,Audio,File) nothing can be transfer, even i tried single small file till getting the same issue... (the device has either stopped responding or has been responding)

    Note: i tried in Developer mode too, after enable USB debugging
    01-06-2016 04:17 AM
  2. the tall guy's Avatar
    Have you tried resetting both devices? what device are you trying to move the files to (from the nexus)?
    01-07-2016 03:07 AM

Similar Threads

  1. samsung galaxy s5 cannot connect to a media device
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2016, 03:06 AM
  2. Nexus 6P Video Modes Question
    By gamesnepal in forum Nexus 6P
    Replies: 6
    Last Post: 01-06-2016, 11:51 PM
  3. How to fix the fingerprint scanner on the Samsung Galaxy S6 4G
    By markwasley in forum Samsung Galaxy S6
    Replies: 7
    Last Post: 01-06-2016, 06:43 PM
  4. Replies: 2
    Last Post: 01-06-2016, 03:37 AM