1. AC Question's Avatar
    I just received the update last night. Since then, every time I try to connect to my home wifi, it just says "Saved" without connecting.

    I tried forgetting the network and putting the password back in, but that didn't work. I also rebooted my router, but that didn't do anything either.

    If anyone has an idea of how to fix this issue, I would greatly appreciate it.
    01-06-2016 07:15 AM
  2. belodion's Avatar
    First, try a Cache Partition wipe, good practice after a system upgrade.
    01-06-2016 08:53 AM
  3. Javier P's Avatar
    I agree with Belodion, a cache wipe could help. Also you could clear the cached data in settings - storage and then reboot your phone. Have you already tried connecting with a different WiFi network? Same problem?
    01-06-2016 09:31 AM
  4. Gabby Doran's Avatar
    How would I go about doing that? (I still have no idea how to use some of the features on this phone).
    01-06-2016 03:12 PM
  5. Gabby Doran's Avatar
    I was able to connect without any issues on a local McDonald's wifi, and then it was able to connect at work. For whatever reason, it just has a problem with my home wifi.

    I just cleared my cache and am going to try rebooting it to see if it works.
    01-06-2016 03:16 PM
  6. Javier P's Avatar
    Hi Gabby, welcome as a new member! You could try rebooting your router and phone at the same time and see if it helps.
    01-06-2016 04:04 PM
  7. Gowrishankar R's Avatar
    Even I am facing the same issues as gabby. Below are the different attempts I tried

    1. Tried Clearing cache.
    2. Tried restarting the phone as well as modem.
    3. Tried Hard resetting the Modem and configuring it again with different name, different security protocol.

    Any more ideas
    01-11-2016 05:01 AM
  8. baba naag's Avatar

    Posted via the Android Central App
    01-11-2016 05:03 AM
  9. Gowrishankar R's Avatar
    No after upgrading to Marshmallow
    01-11-2016 05:05 AM
  10. Elaine1066's Avatar
    I can't connect at work but can at home. Has anybody tried a factory reset?
    01-11-2016 11:45 PM
  11. Zundfolge's Avatar
    Sorry, I thought I was having the same issue, but it turned out to be a network issue. Working fine now. Removed my original post.
    01-22-2016 06:28 AM

Similar Threads

  1. Youtube banned! How to un-ban it?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-20-2016, 11:51 AM
  2. G4 update region difference?
    By Rohail Wasim in forum LG G4
    Replies: 3
    Last Post: 01-08-2016, 07:40 PM
  3. Why can I not transfer video files from my S6 to PC
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-06-2016, 07:01 AM
  4. Will Moto X 1st gen support VoLTE?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-06-2016, 06:49 AM
  5. Replies: 0
    Last Post: 01-06-2016, 06:30 AM