1. AC Question's Avatar
    This is a Samsung galaxy A5 (A500F) international unlocked running Lollipop.

    It all started last night when my gf decided to back up her photos from the phone memory to the memory card. She plugged it into the laptop and decided to CUT all the photos instead of COPYing them. After she cut from the DCIM folder on the phone memory, she tried pasting into the memory card but it wouldn't let her for whatever reason. So she disconnected the USB cable, and as you can imagine all the photos were gone because they were cut from the phone memory and never pasted anywhere.

    I decided to try and recover the photos. I tried maybe 5 different programs which all ended up not finding anything initially because they kept saying the phone isn't rooted. After some research it turns out Lollipop no longer allows USB mode as mass storage device. I put it into USB debugging mode as the software said but still nothing.

    Finally, I decided to root the phone. I used instructions online.
    It worked perfectly. Phone restarted, and the recovery software found almost all the lost photos. I copied the photos on my computer and called it a day.

    I restarted the phone one last time...and this is where I am now. After the logo screen it just says "Unfortunately, the <insert name> app has stopped working" and it would say this message for absolutely every single app on the phone. After clicking OK on all of these messages it just remains a black screen. It will not boot up. I tried restarting to get it into recovery mode but it would not go into recovery mode. It did however go into download mode. I exited download mode and tried restarting one last time before possibly trying to reinstall the OS. Once again it said some app stopped working but now I couldn't even press OK. It would not react to me pressing it. It is currently frozen on this message. Holding the power down does not restart it, holding the power and home does not restart it. I held down all possible combinations of buttons for 1 minute each with no reaction. Normally I can just remove the battery but since it is built in I am basically f**cked.

    Any advice on where to go from here??
    01-06-2016 11:19 AM
  2. Mooserman15's Avatar
    Download the stock ROM to your PC and learn how to use ODIN...
    01-08-2017 12:04 AM

Similar Threads

  1. Why won't my Galaxy S6 Edge turn on or charge?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 01-07-2016, 10:41 AM
  2. How can I find a phone that was stolen?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 01-06-2016, 03:28 PM
  3. help please galaxy s3
    By bs32315 in forum Ask a Question
    Replies: 2
    Last Post: 01-06-2016, 01:25 PM
  4. How can I find a phone that was stolen?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 01-06-2016, 11:03 AM
LINK TO POST COPIED TO CLIPBOARD