1. AC Question's Avatar
    I have a Samsung Galaxy S5 SM-G900W8 running Android Lollipop 5.1.1. It has a Kingston 64 gig MicroSD XC 10/64GB card in its card slot formatted as exFAT. It's o the Rogers network in Canada.

    Unfortunately, I can't copy to the SD card via USB. The phone mounts as a drive letter fine, but whenever I start a file transfer to the SD card the copy fails with the Windows error "The device has either stopped responding or has been disconnected."

    I have tried with multiple PCs running both Windows 7 and Windows 8.1. I've tried several different cables, including the white Samsung cable that comes with the phone.

    The only way I can get files onto the card is to remove it from the phone, put it into a slot in a PC and copy to it that way.

    Needless to say this is a pain - The case is already starting to crack from me popping it on and off.

    How do I fix this?

    Thanks in advance.
    01-09-2016 11:51 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is the phone connecting to the computer as an MTP device?
    01-09-2016 05:55 PM
  3. AlphaTango414's Avatar
    Update Samsung drivers.
    01-09-2016 05:56 PM
  4. tony bag o donuts's Avatar
    Don't do a lot of files in one shot. Do them in smaller batches.

    Posted via the Android Central App
    01-09-2016 09:16 PM

Similar Threads

  1. Replies: 5
    Last Post: 07-14-2018, 03:07 PM
  2. Replies: 3
    Last Post: 01-10-2016, 05:29 PM
  3. Need Help to root and install Marshmallow on G4
    By Palmtreehugger in forum General Help and How To
    Replies: 1
    Last Post: 01-10-2016, 11:59 AM
  4. Replies: 2
    Last Post: 01-09-2016, 10:30 PM
  5. How do I download my Galaxy S6 pictures to my HP computer?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2016, 05:59 PM