1. AC Question's Avatar

    I tried Part. 2 and Part. 3 both from this tutorial (sammobile.com/forum/showthread.php?t=26464) and I was

    having these error:

    Part 2: 4.4.4(Farsat Sagvan).zip file
    Error Sideload package.zip status 7

    Part 3: 5.0.1(Farsat+Sagvan).zip file
    Signature verification failed

    Last thing I tried was from this (trueandroid.com/i337ucufmld-android-4-4-2-kitkat-firmware-on-att-galaxy-s4-sgh-

    i337-test-build-how-to-guide/) site

    Hello guys, I need some serious help to get back my phone. I am noob in such things so pardon me if I did some stupid stuff.
    I was tiring to upgrade my phone from Android v. 4.4.4 to v. 5.0.0 following "droidviews.com/update-att-galaxy-s4-sgh-i337-to-lollipop-and-keep-root/" this tutorial "Update AT&T Galaxy S4 to Lollipop and Keep Root" every thing was going smooth but my phone automatically reboot it stuck on Samsung boot logo I waited for around 30 to 40 mins but nothing happened.
    As I told earlier that I am a newbie so only thing for me was to Hit and Try.
    First I tried downloading same file Android v. 5.0.0 from some other source and repeated the process but no luck. Afterwards I start following some other tutorial to get back my phone, I tried Part. 2 and Part. 3 both from "sammobile.com/forum/showthread.php?t=26464" this tutorial; and I was having these errors:
    Part 2: 4.4.4(Farsat Sagvan).zip file
    "Error Sideload package.zip status 7"
    Part 3: 5.0.1(Farsat+Sagvan).zip file
    "Signature verification faile"
    I didn't new how to solve "Error Sideload package.zip status 7" but for "Signature verification failed" I tried installing both CWM and TWRP using Odain but every time I tried installing it Odain throws FAIL message" (tried couple of versions of Odain as well as CWM)"
    After failing each time here is the last thing what I tied "trueandroid.com/i337ucufmld-android-4-4-2-kitkat-firmware-on-att-galaxy-s4-sgh- i337-test-build-how-to-guide/" from this site
    How To Install I337UCUFMLD Android 4.4.2 KitKat Using OneClick Executable
    And here is what I got:

    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> One Click Downloader Mode

    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Set PIT file..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> SingleDownload.
    <ID:0/005> aboot.mbn
    <ID:0/005> NAND Write Start!!
    <OSM> All threads completed. (succeed 0 / failed 1)

    NOTE: I have already tried each method couple of times with changing cables taking out batteries and even changing PC and MAC.
    I have also tired Kies and Smart Switch both of them fails downloading firmware on 69% (Error found on downloaded file).
    01-10-2016 04:19 AM

Similar Threads

  1. My Samsung Galaxy S6 suddenly said Welcome to Gear VR
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-19-2016, 06:25 AM
  2. How to upgrade to Cyanomod 13 from Cyanomod 12.1 on Samsung SM-G900FD?
    By Maq Attaq in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 01-11-2016, 10:18 PM
  3. Samsung Gear S2 Help
    By Wesley Pierce in forum Android Wear
    Replies: 1
    Last Post: 01-10-2016, 02:28 PM
  4. Replies: 2
    Last Post: 01-10-2016, 02:55 AM
  5. Replies: 0
    Last Post: 01-10-2016, 02:39 AM