1. AC Question's Avatar
    I was using the Command Center widget and one day it was just no longer on my screen. I went to throw it back up, figuring I had somehow removed it from my main page, but it was no longer present under widgets. Looking for a solution, I found others that said to go to your apps in your settings and re-enable it (Settings > Apps > All), but I cannot seem to find it listed there either. I'm at a loss for how to get it back. Appreciate any help, thank you.
    01-11-2016 09:02 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Did you get a system update recently? That update might have removed the Command Center.
    01-11-2016 09:09 AM
  3. DesPika's Avatar
    I'm unsure. But is that intended (and if so could you point me to anywhere it may have been stated that the Command Center would be removed or whatever be the case)? And is there a way to get it back? Thanks.
    01-11-2016 09:26 AM
  4. Javier P's Avatar
    I'm unsure. But is that intended (and if so could you point me to anywhere it may have been stated that the Command Center would be removed or whatever be the case)? And is there a way to get it back? Thanks.
    Hi, welcome to the forums! I assume you have a Droid, right? Which model? You could try searching for the Command center in settings - apps - disabled tab. If it's not there maybe you could find it at the very end of the "all" tab. If you find it enable it back and then try to add it from the widget list.
    01-11-2016 09:45 AM
  5. DesPika's Avatar
    I have the Moto G. I meant to mention that, my bad.

    I'm not seeing a disabled tab under the apps in settings. I've looked through the entirety of the All tab but can't seem to find it. Also tried doing a direct search for "Command Center" and such but no luck.
    01-11-2016 11:02 AM
  6. Javier P's Avatar
    That's strange. Have you already updated your phone to Marshmallow? Was this Command Center preinstalled in your phone or did you download it from the Play Store? Try this. Open the Play Store, go to "my apps", swipe to the left to open the "all" tab, search for it and check the status.
    01-11-2016 11:14 AM
  7. DesPika's Avatar
    I'm not familiar with Marshmallow (I am so not hip as far as new phone technology goes >_>).

    It was pre-installed. I can't seem to find it there either however.
    01-11-2016 12:12 PM
  8. Javier P's Avatar
    I don't know what else to suggest, sorry. I thought the Command Center widget was exclusive for Verizon's Droid phones. There's a couple of apks outside the Play Store that mimic its functionality but never heard of a Moto G having it preinstalled. Could you describe this widget just to be sure we are talking about the same thing?
    01-11-2016 01:21 PM
  9. DesPika's Avatar
    It's the widget with the three circles including the date and time, local temperature, and battery remaining. It may have been called something else, but my research referred to it as such. I also seem to be missing the digital clock actually (which, may have been what I was using... I just got this phone so it's possible I'm confusing what I was using for time display with my previous phone. If so I'm gonna feel super dumb lol. In any case, the widget(s) for displaying time is missing, in one form or another. Going through all of your suggestions, still can't seem to find it).

    There are apps on the play store that seem to mimic that/them, so I could just try those. Thanks for your help!
    01-11-2016 02:21 PM
  10. Javier P's Avatar
    No worries

    You can find the clock this way. Long press on a blank spot in your screen, select widgets, scroll down until you find "clock", long press on one of them and drag it to your homescreen. Make sure you have enough empty space.
    01-11-2016 02:33 PM
  11. DesPika's Avatar
    That's the thing is that it was missing from the available widgets and all that. I downloaded an alternative though.
    01-11-2016 02:37 PM
  12. Emoline's Avatar
    The same thing happened on my Droid. The command center or whatever it's called disappeared. I did not do anything. This happened over before and I found it in widgets I think, but it is nowhere.I tried all the suggestions. This came on my phone and through different automatic updates changed form. The latest was a circle with different tabs you could select for more information.
    08-23-2017 08:20 AM

Similar Threads

  1. Widgets on Marshmallow not updating
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 01-15-2016, 12:33 PM
  2. HD Widgets doesn't support Weatherbug
    By hal1 in forum Motorola Droid Turbo 2
    Replies: 6
    Last Post: 01-10-2016, 10:26 PM
  3. Replies: 2
    Last Post: 01-10-2016, 09:52 PM
  4. Kata M3 showing no command after wireless update. How can I fix this?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-09-2016, 11:20 PM
  5. Nova Launcher and Widgets
    By toy4rick in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 01-09-2016, 11:06 PM