1. Andyg33's Avatar
    I just got s4, had to root to rid the bloatware so I downloaded correct cwm for my phone, worked fine. Installed recommended su and had permission issue with bootloop on stock. Seeked help but to no avail so I risked flashing cm13 and it worked a treat.. Except still no permission after reinstall su!
    Tried twrp, no diff.

    So my question is can I safely try another su or cfauto to root over what I have over my SD?
    I thought Knox was the problem, apparently phone model, kernel and o.s. are comparable so is there something else I may be missing?
    Cheers in advance guys
    01-11-2016 11:32 AM
  2. dpham00's Avatar
    Please refer to your other thread

    01-11-2016 02:04 PM

Similar Threads

  1. Battery dropping a lot of charge!! How to fix it?? HELP!!!!
    By Billy95Tech in forum Samsung Galaxy Tab Pro 8.4
    Replies: 7
    Last Post: 12-21-2016, 02:15 PM
  2. Replies: 17
    Last Post: 01-16-2016, 08:07 AM
  3. Replies: 1
    Last Post: 01-13-2016, 03:21 AM
  4. Rooting HTC Evo View 4G in Honeycomb
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-11-2016, 10:33 AM
  5. LG V10 worth it?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-11-2016, 10:17 AM