1. AC Question's Avatar
    After deleting the files in system/lib, phone screen went black. I restarted by removing battery. But, phone got stuck at start up Logo. Android Recovery mode is not working. ADB(Android Debug Bridge) is also not working. Help me to fix my phone. Don't have any Back up.
    Android Version : 4.4.2
    Rooted through 'KING ROOT' application.

    Thanks in Advance...........
    01-21-2016 10:46 AM
  2. Rukbat's Avatar
    1. No backup is bad. You should always have a backup. (There's no way to recover files from a phone that's lost of been driven over.) See Backing up an Android Device and try to keep a current backup somewhere - if you don't have a computer, keep 2 on 2 different free cloud accounts. (One can go. Both and your phone going at the same time is probably impossible in a single lifetime.)

    2. You'll probably have to flash the stock ROM, replace all your downloaded apps and root it again. (The ROM image is at Download Intex Stock Rom for all models [scroll about 2/3 of the way down - the N ROM. There's a link to the "How to" page in the ROM listing - you'll see it when you go to download the ROM.) Towel Root will also root 4.4.2, and it's a lot easier. It's an app - run it, it restarts the phone, and you're rooted.

    And stop deleting files in system folders - there aren't any files in there that the system can do without.
    Udayghajini007 likes this.
    01-21-2016 12:48 PM
  3. Udayghajini007's Avatar
    Thanks Man.., I am really really thanking You from the bottom of my heart. i tried everything.., nothing helped. But, u helped man. Really Appreciate your effort..,

    Xposed Framework is installed correctly like showing 'bundles and xposed jar ' numbers in green but its showing the red lines saying not installed........... etc; I verified the modules also.., they are not working.

    1) How to fix the xposed framework?
    2) Do u know any ROMs supporting my Phone(Intex Cloud N1gb)?
    3) How to install CUSTOM RECOVERY in my phone(Intex Cloud N1gb)??

    Any help is appreciated?...,
    Once again thank you ,,,,,
    Have a nice day...,
    All the best.
    01-22-2016 12:54 AM
  4. Ananda coumarane's Avatar
    i bought new intex cloud flash 4g from snapdeal , unusable , please help sir...i am pasting what i sent to intex.in >
    i have three intex android phones , all are good , i am a software engineer,
    since this one is amoled i bought it because its cheap , sound output is good
    but screen flickers from low to high brightness , wifi disconnects and main problem
    is all icon disappers while using , and all items i placed as shortcut doesnt appears
    after 15 min,it appears and suddenly disappears , its like magic and i am surprised
    to see serious software glitches , this phone is completely
    unusable,all icons disppears ,even menu buttons disappers,after restarting some
    icons come again and they too disappers after few min... , i am sorry to say this
    , i sold my lenovo k3 note day before yesterday to buy this , finally i lost my money
    and lenovo k3 note.....many users have given good reviews so i bought it ,and now i
    repent for it...i have smartphones such as one plus one,google nexus ,lumia 1520 and
    lumia730 and lava iris and intex cloud 4g star ,intex aqua hd , and this intex cloud
    flash 4g which i bought from snapdeal only encountered this issue.even i software
    resetted to factory settings , cleared cache memory anyhow i tried not to return
    this but i cant because no rescue or recovery option works,either i must have got
    a defective item or this model is like this....i am in great stress,i called snapdeal
    for refund or replacement , they told me to go to service centre for a brand new piece,
    i am tensed , i lost 8000 rs.today because i cancelled marriage reception , for this
    problem , if i had photographed i would have got rs.8000+editing money total rs.11000 ,
    i lost phone's money rs.6999 and reception money rs.11000 , thanks sir a lot. i called
    snapdeal , they refused return , whats this sir, this is going to spoil intex reputation, you know
    how much stress i underwent , for that u have to pay a lot sir , please resolve my
    problem , i bought it just on 6 feb 2016 , sir u have to resolve , do you have stock
    firmware file for intex cloud flash 4G which is android 5.1 ,which has mt6753
    octacore,2gb,16 gb , if you have send me the link to my email i will download , please
    do it or call me to ask me what next ? i am very frustated , please do it sir, i
    recommend intex to many but i encountered very bad issue , i will not go for intex
    again , i have many intex products such as LED TV, smartphones,powerbanks,etc,i am
    fed up with intex cloud flash 4g, i need stock rom immediately , even it is
    not available in service centers of pondicherry......please send me link sir , please do it
    immediately sir....

    rukbat sir, can u help me ?intex cloud flash 4g, i need stock rom immediately
    02-07-2016 04:03 PM

Similar Threads

  1. My lockscreen is gone
    By Epic Gamer1 in forum Ask a Question
    Replies: 7
    Last Post: 01-30-2016, 12:45 AM
  2. Replies: 1
    Last Post: 01-21-2016, 01:25 PM
  3. Why does my Samsung Galaxy S6 only charge through my laptop?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 01-21-2016, 11:27 AM
  4. Why won't my phone send photos anymore?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-21-2016, 10:53 AM
  5. Replies: 1
    Last Post: 01-21-2016, 10:38 AM